probleme de configuration


marvin1506

Recommended Posts

voila j ai eu pas mal de soucis avec ma configuration sur cs source

pc : amd 64 3500, 2 Go de ram ,asus 7800 gt , dd en sata 2 ,carte mere asus a8n-sli et ecran 22' lcd

bref a priori de quoi jouer sans soucis .

configuration

fps 100

cl_cmdrate 101

cl_updaterate 101

cl_interp 0

rate 25000

mais voila

je suis passé de 8 Mo a 15 Mo en adsl 2+ avec une nouvelle live box chez wanadoo et depuis je n ai que des soucis bien que ma connection me paraisse nikel car mes download sont rapide et mon ping sur les serveur francais ne depasse pas 50 .

bref les soucis

lorsque je tire l impacte de mes tire n est pas sur la crois de mon viseur des que je me deplace , meme losque j avance et meme en coup par coup.il me faut m arreter et tirer ensuite pour tirer où je vise .

sur ce j ai un choke qui varie un peu et un loss qui monte jusqu a 4-7

et sur le logiciel all seeing eyes je ne peux pas faire de refresh car il ne trouve pas de serveur a un ping inferieur a 50 alors que sur un serveur francais dont un pote me donne l ip , une fois connecter j ai un ping a 30 mais sur all seeing eyes je suis a 200 ou 300

bref je vois pas d ou peux venir le soucis

la config de steam est bien sur > a t1 en connection

bref y a t il une configuration du routeur de la livebox ou un truc que j aurais raté ?

merci a ceux qui pourront me repondre et qui auraont eu le courage de lire mon roman ;)

je compte sur vous

merci d avance

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.