Bots 1.6 et amx :(


Fygby

Recommended Posts

Bonjour,

je viens d'installer metamod, amx et wc3 dans mon steam (partie /cstrike) et j'ai voulu mettre des bots pour jouer a wc3 contre eux, seulement quand j'installe des bots ils ne veulent pas fonctionner avec metamod and Co ...

Merci de m'aider et @+

Link to comment
Share on other sites

Bonjour,

je viens d'installer metamod, amx et wc3 dans mon steam (partie /cstrike) et j'ai voulu mettre des bots pour jouer a wc3 contre eux, seulement quand j'installe des bots ils ne veulent pas fonctionner avec metamod and Co ...

Merci de m'aider et @+[/quotemsg]

il faut rajouter la commande +localinfo mm_gamedll /chemin/vers/le/dll/bots/ dans les options avancées ou dans le raccoourcie de CS si tu as fait un raccourci. :)

Link to comment
Share on other sites

l faut rajouter la commande +localinfo mm_gamedll /chemin/vers/le/dll/bots/ dans les options avancées du mod

:heink:

/chemin/vers/le/dll/bots/ = le chemin vers le dll de tes bots..

les options avancées du mod= clic droit sur le mod dans la fenetre "mes jeux", puis propriétés, tu cherches et il y un bouton.

[:spamafote]

Link to comment
Share on other sites

je connais aussi cette methode, mais les zbots sont vieux, et il aura un probleme de version en jouant online. donc, obliger de remettre le bon dll. D'ou le fait, que j'ai pas cité cette manipulation.[/quotemsg]

contrairement à ce que tu pense, ça fonctionne tres bien. :)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.