Temps de scope : réseau local / internet


sadkwa

Recommended Posts

Salut,

Je vous fais part d'un détail qui m'intrigue depuis que je suis passé sur la 1.6, afin que vous m'apportiez une petite explication :

Pourquoi quand je joue sur une partie locale avec les bots le scope avec l'awp se fait directement (comme sur 1.5), alors que sur internet ça prend un peu de temps ?

Est-ce une option du serveur à régler ? Si oui, connaissez-vous la commande éventuelle ou l'astuce qui me permettrait d'avoir ce délai aussi en réseau local quand je m'entraine avec les bots ?

Merci d'avance [:sadkwa]

Link to comment
Share on other sites

Ah oui ? J'ai en moyenne entre 70 et 80 de ping, et le scope met au moins une bonne seconde à se mettre.

Je me souviens que sur la 1.5 des fois ça mettait du temps aussi, mais c'était quand le serveur se mettait à lagger. Pourtant sur 1.6 de manière générale je ne lag pas.

Alors pourquoi sur la 1.6 qui n'est pas vraiment plus gourmande que la 1.5 (si on désactive les effets climatiques, et deux ou trois paramètres de ce genre) j'aurai ce problème et pas sur 1.5 ? (avec le même ping)

Chez vous aussi l'awp met un peu de temps à scope ? (ou le problème vient-il vraiment de chez moi..)

Link to comment
Share on other sites

Salut,

Je vous fais part d'un détail qui m'intrigue depuis que je suis passé sur la 1.6, afin que vous m'apportiez une petite explication :

Pourquoi quand je joue sur une partie locale avec les bots le scope avec l'awp se fait directement (comme sur 1.5), alors que sur internet ça prend un peu de temps ?

Est-ce une option du serveur à régler ? Si oui, connaissez-vous la commande éventuelle ou l'astuce qui me permettrait d'avoir ce délai aussi en réseau local quand je m'entraine avec les bots ?

Merci d'avance [:sadkwa][/quotemsg]

Plusieurs choses :

D'abord, une mise d'il y a un an pratiquement empeche le gastscope sous 1.6, comme on pouvait le faire sous 1.5, avec le bug deagle/awp.

Ensuite, le temps de switch et en partuclier l'animation qui n'est pas fluide est du à un uodaterate & rate trop bas.

Link to comment
Share on other sites

C'est vrai ce qu'il dit, sur la 1.6 pour scoper avec l’awp il y a un temps d'attente même si c'est pas très long du tout sur la 1.5 il n’y en à pas je personnellement je trouve que c’est plu facile de sniper sur la 1.5. Maintenant moi j'ai choper une très bonne config je ne vous dirai pas ou je les eu... Grâce à cette config j’ai plu le temps d’attente. je te dirai d'ou viens la config et je te la donnerai si tu trouve mon MSN ;) tu va être surpris.

Link to comment
Share on other sites

C'est vrai ce qu'il dit, sur la 1.6 pour scoper avec l’awp il y a un temps d'attente même si c'est pas très long du tout sur la 1.5 il n’y en à pas je personnellement je trouve que c’est plu facile de sniper sur la 1.5. Maintenant moi j'ai choper une très bonne config je ne vous dirai pas ou je les eu... Grâce à cette config j’ai plu le temps d’attente. je te dirai d'ou viens la config et je te la donnerai si tu trouve mon MSN ;) tu va être surpris.[/quotemsg]

Script ? encore un gadjet qui pourri CS :sarcastic:

J'vois pas l'interet de faire des trucs comme ça ! cs c'est CS, si on le modifie ca deséquilibre tout ( désoler pour l'ortho :P:D )

Link to comment
Share on other sites

Script ? encore un gadjet qui pourri CS :sarcastic:

J'vois pas l'interet de faire des trucs comme ça ! cs c'est CS, si on le modifie ca deséquilibre tout ( désoler pour l'ortho :P:D )[/quotemsg]

Faut voir à pas tout confondre non plus, moi j'utilise énormément de scripts mais en aucun cas je cheat... :o

Link to comment
Share on other sites

J'en sui pas sur arcanos pasque c'est une config lan que jai en plus que j'ai d'un très grand joueur des NoA j'ai du faire un petit quelque chose pour l’avoir mes je les eu :).[/quotemsg]

En LAN on autorise une config vierge + modifications des rates, de l'ex_interp (à mettre à 0.01), création de binds avec des say, hud_fastswitch, binds sur les slots, assignation des touches via le jeu, réglage de sensi (et de sensi du snipe) et c'est TOUT

Bref, en LAN c'est config par défaut.

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.