Wifi & lag


PoM2605

Recommended Posts

Bonsoir, j'ai un problème que je n'arrive pas à résoudre sur cs. En effet j'ai une connection 2 mega wanadoo livebox & wifi et je suis sur le PC qui recoit les infrarouges. Dans le jeu j'ai des montées subites de latence et même defois des flush enty packet. Je n'ai pas de virus, j ai résintallé cs.

Processeur : 3.2 GhZ

1024 de ram

nVidia GeForce 6800 standard

Si quelqu'un peux m'aider ? car j'ai tout essayé :(

Merci

Link to comment
Share on other sites

Ca n'a rien à voir avec CS poto, c'est la connexion qui faiblit ca :-s

J'ai moi aussi un modem/routeur sans fils mais quand je joue à CS, je le branche via le fil parce que ca n'est presque jamais stable...

(mais moi aussi j'ai la chance d'avoir le routeur dans ma chambre aussi :sweat: )

Tu devrais chercher pour optimiser ta connexion internet déjà, ca t'aiderais peut-être déjà un peu (bande passante non limité,parfeut NAT et traduction,...)

Pour la limite de la bande passante, tu peux essayer ceci :

- Démarrer

"Exécuter" (Windows + R)

tape " gpedit.msc "

- Sur la gauche, tu vas sur "Configuration ordinateur"

puis sur "Modèles d'administration"

puis "Réseau"

enfin sur "Planificateur de paquets QoS"

- Sur la + grande partie maintenant (à droite),

clic droit sur "Limiter la bande passante réservable",

choisis "Propriétés" dans le menu du clic droit.

- Une fenetre avec les Propriétés apparait, tu as 3 choix ; "Non configuré" , "Activé", "Désactivé" ;

Moi, je l'ai enlevé via un autre programme (TuneUp) et donc il est sur "Non configuré" chez moi mais tu peux mettre "Activé" et dans le cadre juste en dessous, effacer le "20" et mettre "0" à la place.

Voici voilà :P , il te reste plus qu'à faire un bon petit reboot et ca sera bon pour la limite, tu devrais voir une amélioration coté réseau et coté net.

Sinon tu as aussi dans ton "Panneau de Configuration", un icons "Outils d'administration", dedans, il y'a "Services", double clic dessus, une fois ouvert t'aura une grande liste...

Cherche aprés "Plug-and-Play",

double clic dessus et là,

met le "Type de démarrage" sur "Auto"

et le "Statut de Service" clic sur le bouton "Démarrer".

Ca a déjà aidé des copains ceci.

Sinon pour le Wifi & CS, moi perso, je joue rarement sous Wifi parce que je ne suis jamais sur de la vitesse (j'ai un abonnement ADSL Belgacom mais bon, ca ne change rien), essaye comme je t'ai dis de trouver des optimisations pour ton réseau, ca t'aidera déjà peut-être.

'fin donc voilà, je sais pas si je t'aurais aidé + mais si tu as des questions, n'hésite pas à reposter ou à me contacter ^^

Bye ++

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.