Probleme avec les reglages de cs 1.6 !


furioustbb

Recommended Posts

Bonjour,malgré les recherches que j'ai faite je n'ai pas trouvé solution à mon probleme.

Lorsque je joue a cs sous steam biensur, j'ai les loss qui sont entre 0 et 10 ( le plus souvent 5 6 )et les choke ( mais pas tout le temps ) entre 0 et 5.Ma connexion etant 1024kb/s chez free (upload 128).Je ne sais pas quelle valeur mettre pour le

rate

cl_updarate

cl_cmdrate

J'ai deja essayé plusieur valeurs mais j'ai toujours beaucoup de loss qui provoque des lag.Mon ping me semble correct il tourne entre 25 et 65 ( mais cela depend de la valeure que je met pour le rate et etc..).

je compte sur votre aide.

ma config:

-kt7a (cm)

-amd athlon 900mhz ( DDmaxtor 80go )

-geforce 2 mx/mx400 32 mb

Je n'avais pas ce probleme lorsque je jouais a cs 1.5.

Link to comment
Share on other sites

furious, tu as lu la faq ? parce que vu ton post on dirait que non...M'enfin j'vais faire un effort:

rate entre 10000 et 15000, cl_cmdrate et cl_updaterate entre 30 et 40. Trouve le meilleur compromis (à tes yeux) entre ces valeurs et tout ira bien.

De toute façon, un peu de loss et de choke ça peut être le résultat d'une ligne de qualité moyenne (côté serveur ou client)

Link to comment
Share on other sites

Enfin, je comprend pas que tu aies du lag en diminuant ton rate...sinon lexus, 40 de cl_updaterate et de cl_cmdrate ça marche très bien, même 30 à la rigeur...

Faut savoir que le 20000/101/101 c'est une config lan donc au plus tu es éloigné du serveur, que ta connexion est lente tu dois diminuer ces valeurs.

Link to comment
Share on other sites

j ai aussi la config de lexus, et ca marche sur certains serveur.

Mon ping augment de 10 a 15, mais c'est d'une jouabilité très fluide (plus que 30 le cm drate et 20 le cl updaterate...)

Mais sur certain serveur mon loss augmente de 50 a 100:D

Alors la je diminu les 2 a 50 sinan config de base si vraiment ca va pas.

Et je suis en 512 K sans option ping ou autres.

@+

Link to comment
Share on other sites

C'est pas un problème de config, j'ai un PC qui a la même et ça tourne nikel entre 60-80 fps constant et 0 ckoke ni Loss.

De toute manière le ckoke et le Loss sont uniquement en rapport avec ta connexion...donc pas avec ta config.

Et puis ça n'a jamais tué quelqu'un de jouer avec 5 de ckoke ou de loss... [:jacksparrow]

Link to comment
Share on other sites

[citation=22609,0,12][nom]furioustbb a écrit[/nom]Oui c'est pas beaucoup en nombre, mais durant le jeux mes balles parte une seconde aprres avoir tiré, c'est pas super pratique je trouve.et lorsque je marche toute les 15 seconde y'a des freezes et c'est genant quand meme..[/citation]

Je ne pense pas que ce soit les conséquences du Loss et du Ckoke, surtout avec de si petites valeurs. Et puisavec toutes les valeurs que tu as essayé tu aurais dû trouver un bon compromis.

Essayes, si c'est pas déjà fait:

rate 20000

cl_updaterate 70

cl_cmdrate 70

Sinon je vois pas [:jacksparrow]

Link to comment
Share on other sites

J'ai desactivée mon firewall (zonealarmpro) et j'ai activé le pare feu de windows poir essayer de jouer et la ( hoppp) plus de lag les loss montent a 3 mais ils ne sont plus genant.Je remercie tout ce qui ont essayé de m'aider.

====>Desactiver toujours votre firewall si vous vouler jouer tranquilement.mais activer votre pare feu windows ca necessite moins de ressource.Y-a til un par feu avec w.xp sp1 ?Car avec le sp2 w.xp y'en a un.Mais je ne sais pas si elle est aussi efficace que zonealarm

Link to comment
Share on other sites

[citation=22619,0,15][nom]furioustbb a écrit[/nom]J'ai desactivée mon firewall (zonealarmpro) et j'ai activé le pare feu de windows poir essayer de jouer et la ( hoppp) plus de lag les loss montent a 3 mais ils ne sont plus genant.Je remercie tout ce qui ont essayé de m'aider.

====>Desactiver toujours votre firewall si vous vouler jouer tranquilement.mais activer votre pare feu windows ca necessite moins de ressource.Y-a til un par feu avec w.xp sp1 ?Car avec le sp2 w.xp y'en a un.Mais je ne sais pas si elle est aussi efficace que zonealarm[/citation]

Je suis con, moi aussi j'enlève mon Firewall (ZA) quand je joue sous peine de baisse de Fps, j'aurai dû y penser....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.