Déconnection automatique d'un serveur cS : (


Guest

Recommended Posts

Voila j'ai acheter une nouvelle carte graphique je suis passer de ATI a nVIDIA.

Pour tout les jeux ca marche nickel mais quand je me connecte a un serveur Counter-Strike vers 10 sec aprés l'arriver sur le serveur je suis déconnecter automatiquement sans savoir pourquoi et la console s'affiche en pleine écran :(

Alors je sais vraiment pas d'ou ça vient j'ai reinstall 2 fois cS en supprimant bien tout mais bon ca marche toujours pas . . .

Alors y a pas 2 ou 3 roXor et qui c'est déjà arriver sVp parce que c'est pas cool la :'(.

Merci d'avance ! ++

Link to comment
Share on other sites

Ben elle dit rien elle s'affiche juste en plein milieu de la page et ca me met meme pas kicked by console ou un message du genre :(

Je sais pas du tout d'ou ca vien !

Link to comment
Share on other sites

cheating deat?

moi comme un boulet je save pas me servir de CD alors g cocher l'option qui l'ancais CD a chaque connection a un serveur

pouvez plus me connecter a 1 seul serveur

Link to comment
Share on other sites

Nan c'est pa ça nan plus je sais vraiment pas ce que sais je pense que c'est une incompatibilité entre ma carte mere et ma carte graphique :S

J'espere pas du moins mais bon je vais formater mon ordinateur parce que je devais le faire de toute facon et on va voir ce que ca donne . . .

Link to comment
Share on other sites

en même temps si ta carte tourne nickel avec les autres jeux, faut peut être te dire que c'est ton CS qui est mal installé, ou mal configuré avant de changer ta carte....

Link to comment
Share on other sites

Non ca viens pas de mon cs parce que j'ai formaté et tout mais c'est bon je vais intervertir avec un autre pc je vais changer les cartes mères ca devrais fonctionner.

Merci quand meme et désolé pour le style sms je savais pas : (

++

Link to comment
Share on other sites

  • 4 weeks later...

slt tout le monde, bah moi j'ai exactement le meme probleme et c'est une grande prise de tete. j'ai formater, desinstaller cs et y a tjrs rien a faire.je pense pas que ça puisse venir du materiel car la derniere composant que j'ai changer sur mon pc date de janvier et ce probleme date 2 semaines environs.La seule chose que j'ai put remarquer c'est que cela dependait des serveurs car je peut jouer sans soucis sur sertain serveur et me faire deconnecter au bout de 10 sec sur un autre.Merci de votre aide. ;)

Link to comment
Share on other sites

non il n'est pas lancer et le serveur n'en a pas besoin. lorsque je me connecte au serveur, je suis mort donc je regarde la partie et au moment ou je vais commencer a jouer la console va s'afficher au bout de 5 a 10 sec. La console n'affiche rien de particulier si ce n'est "initializing tracker; tracker error: TrackerUI.dll invalid not loading", et aussi "requesting pldecals.wad" je croit pas que ça puisse venir de la car sur les serveurs aucquel je peut jouer sans probleme j'ai aussi cet erreur.

j'ai trouver quelques forum ou des personnes rencontrer les meme difficulter que moi avec les meme "symptome" mais je n'ai pas encore vu de solution :(

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.