Probleme avec le fps


Guest

Recommended Posts

Salut à tous voila j'ai une Ge force FX 5200, j'ai parametré mon fichier config. avec les fps_max 99 et tout et tout mais mon fps se bloque à 60 , alors j'ai télécharger nvrefix je les instalé mais je bloque toujours à 60 :| comment puis je faire ?

Link to comment
Share on other sites

Oui largement j'ai un copain qui a une Geforce MX et qui a 100 de fps mais moi je le voit bien qui pourez largement depassé les 60 seulement il est bloquer, j'ai instalez les derniers driver, je pense que c'est encors un truc de windows qui bloque le fps à 60 un truc dans se genre svp aidez moi

Link to comment
Share on other sites

J'ai fps_max 99, fps_modem 99, j'ai desactiver firewall,je joue en 1024/768, impossible de trouver openGL dans les parametre de ma carte depuis que j'ai formater :/ sa vient peut-etre de là ?

Link to comment
Share on other sites

Y a beaucoup de chance que ça vienne de là...si je joue en direct3D c'est tout laid et injouable. C'est sur que ça vient pas des performances de ta carte (moi j'ai fps 100 constant avec une Geforce 2 GTS 64 Mo....et Athlon 1.1GHz, 256SDRAM!!!). Y a moyen de choisir ce mode, open GL, dans les options video de Steam. Regarde si c'est enclenché par défaut, sinon je crois qu'il faut réinstaller ta carte avec les drivers et enlever la synchro verticale (cette option d'opengl bouffe un max de fps). Y a pas mal de chance que ça passe après.

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.