Léger problême de lag malgré un ping faible


pikash

Recommended Posts

Bonjour,

Voilà, j'ai un ping entre 25-60 ce qui est raisonable je trouve.

Hors, par moment, je passe, le temps d'une fraction de seconde, à un ping de 500+ ce qui provoque évidemment un gros lag...

Ca ne dure vraiment pas longtemps mais assez pour mourir...

Si qqun avait une solution à ce problême.

En jouant sur un serveur tout à l'heure, j'ai croisé qqun qui avait le même problême, j'en déduis donc que je ne suis pas le seul et qu'il doit donc exister une solution.

Merci d'avance.

Link to comment
Share on other sites

bin tu voit quand tu est sur ton bureau en faisant ctrl+alt+supr tu as une petite fenetre qui sa s affiche et qui te dit toutes tes applications en cours mais aussi tout tes processus en cours

c est tout les executable lance sur ton pc qui s affiche dont ceux dont windows se sert et ceux des logiciels lancés aussi

donc tu prend chaque processus un par un et tu verifie sur google leur origine

genre tu as svchost.exe de lancé

dans google tu tappe svchost et il te dire tout de suite si c est un processus dont windows se sert

grace a ca tu va identifier tout les processus qui on rien a foutre la c est a dire souvent les virus et troyen :)

Link to comment
Share on other sites

bin en fait quand tu as repere un processus suspect tu clique en bas arreter le processus et la apres tout un travail est a faire

le mieux c est de passer l antivirus , un petit coup de the cleaner puis si il le faut une petite recherche dans ton registre pour le virer definitivement

c est aps que ton pc n as pas sauvegarder mais c est que le rpogramme se lance a chaque demarage de ton pc

Link to comment
Share on other sites

Hum, si il n'y connait rien niveau windows vaut mieux pas trop qu'il fouille son msconfig parce qu'après si il fait une bourde et sait pas comment redémarer en mode sans échec...^^ Mais bon, pour des montées de pings pareilles c'est bizarre, un ptit coup d'Ad-Aware + un ptit coup d'Antivirus, si ça ne trouve rien alors c'est ptet ta connexion qui manque de stabilité

Link to comment
Share on other sites

Bah l'antivirus ce n'est pas ça...

J'ai Norton2004 mis a jour régulièrement et je fais un test chaque semaine...

Quand je jouais en 1.5 je n'avais jamais ces problêmes de lag...

Donc je ne sais pas...

Bah jvais continuer avec mon lag pcq en effet, si je delete un sale truc ce sera la merde apres :P

Link to comment
Share on other sites

OUais ben c'est temps si (du moin avant la MAJ) steam "lagait" et tous les pings augmentaient ça devenait injouable mais seulement pour quelques secondes le probleme c'est que ça arrivait à tout le monde alors que là...

Link to comment
Share on other sites

[citation=11797,1][nom]lexus59 a écrit[/nom]Ca c'est les programmes, pas les processus ! Et si tu as un virus il ne sera pas dedant fais moi confiance...

[/citation]

effectivement ce ne sont pas les virus qui se mettent dans les executable mais les vers...

par contre des virus SONT des processus lancé par windows :sweat:

Link to comment
Share on other sites

[citation=11850,1][nom]pikash a écrit[/nom]Bah l'antivirus ce n'est pas ça...

J'ai Norton2004 mis a jour régulièrement et je fais un test chaque semaine...

Quand je jouais en 1.5 je n'avais jamais ces problêmes de lag...

Donc je ne sais pas...

Bah jvais continuer avec mon lag pcq en effet, si je delete un sale truc ce sera la merde apres :P

[/citation]

Ton anti-virus c est norton aussi ....

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.