Skins


Guest

Recommended Posts

[citation=9979,1][nom]Mac10 a écrit[/nom]la question qui tue...

Skins 1.5 vont avec les skins 1.6????????????????

[/citation]

:??: Pas tout compris!

Les skin 1.5 vont avec la version won 1.5 et

les skin 1.6 vont avec la version steam 1.6.

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.