problème de connexion


Guest

Recommended Posts

j'ai un putain de prob de merde!kan chui connecté à une partie au bout de qlq seconde mon ordi plante : j'ai un pentium 4 2,4 GHZ 256 Mo et tout ce qu'il pour jouer. Je joue avec CS 1.6 et Steam et jusqu'à la connexion sur la map tout marche bien!je comprends pas pourquoi mon ordi plante une fois ke chui sur la map§aidez moi s'il vous plaît!!

Link to comment
Share on other sites

Cela doit être lié à ta carte graphique, soit elle est défectueuse soit se sont tes drivers ! Désinstalles les et redown les ;)

Si ca marche pas toujours pas, il te reste le formatage!

J'ai pas un aussi bon pc et je joue tous les jours à cs ;)

Link to comment
Share on other sites

merci lybi 29 pr ta réponse c sympa. mon OS est windows XP crois tu que cela pourrait venir de Xp parske je sais que parfois il y a des merdes avec XP et certains programmes. Si tu penses que c'est ça dis moi comment je peux résoudre ce problème.Merci bcp de ton aide!

Link to comment
Share on other sites

[citation=5526,1][nom]misterbebert a écrit[/nom]merci lybi 29 pr ta réponse c sympa. mon OS est windows XP crois tu que cela pourrait venir de Xp parske je sais que parfois il y a des merdes avec XP et certains programmes. Si tu penses que c'est ça dis moi comment je peux résoudre ce problème.Merci bcp de ton aide!

[/citation]

256Mo me semble limite pour windows XP mais bon si ta carte graphique suit derriere il n'y a aucun probleme a ce niveau la ;)

Link to comment
Share on other sites

j'ai une ATI Radeon 9000 128 Mo

je viens de la désinstaller et de la réinstaller et ça bug tjrs otan!!aidez moi SVP!!!

[#ff0e00]modumodo : merci d'utiliser la fonction édit plutot que de multiposter...[/#ff0e00]

Link to comment
Share on other sites

  • 8 years later...

Archived

This topic is now archived and is closed to further replies.