Plus de son sous CS ?


Guest

Recommended Posts

Hello ! Peut etre auriez vous une idée. Je n'ai plus de son sous CS. J'ai pourtant bien du son sous Windows et aussi avec le jeu que je viens juste d'installer (Painkiller pour info). D'ailleurs, si je lance Half Life, je n'ai même plus de son lors de l'apparition du logo Sierra... Je sèche là...

Merci de votre aide,

Buff'

Link to comment
Share on other sites

En général quand tu perd le son sous CS tu fait exit et continue mais la je pense ps ça va t'aider, questions connes: es tu allé ds les options ? as tu allumé tes enceintes ? as tu des oreilles ?

Link to comment
Share on other sites

[citation=5712,1][nom]therealbuffalo a écrit[/nom]Hello ! Peut etre auriez vous une idée. Je n'ai plus de son sous CS. J'ai pourtant bien du son sous Windows et aussi avec le jeu que je viens juste d'installer (Painkiller pour info). D'ailleurs, si je lance Half Life, je n'ai même plus de son lors de l'apparition du logo Sierra... Je sèche là...

Merci de votre aide,

Buff'

[/citation]

t'as vérifié dans les paramètres de son dans half life par hasard?

Link to comment
Share on other sites

Oui j'ai vérifié tout cela les amis. J'ai des éléments nouveaux. En fait, je n'ai pas de son lorsque je lance une partie depuis All Seeing Eye ! :(

Ainsi si je me connecte à un serveur depuis la console ou si je crée une partie, pas de blème j'ai du son mais dès que je me sers de All Seeing Eye, rien à faire. Je sèche carrément là. Ca ait 2 ans que je me sers de All Seeing Eye et c'est la 1ère fois que j'ai çà... Une idée ?

Merci de votre aide,

Buff'

Link to comment
Share on other sites

  • 8 years later...

Archived

This topic is now archived and is closed to further replies.