bind ki marche 1 fois sur 2


xLilOx

Recommended Posts

Enfaite g fait d binds pour cs 1.6. Et c ,par exemple, les munitons pour le desert eagle ki ne marche pas . Mais lorsque je met le deagle avec l'awp en meme temps, les munitions s'achete !!!!! De meme pour le mp5 ( pas de munitions ). Le famas et le galil marche non plus mais en entier. Sinon les autres marches bien avec les munitions !!!!!!

Bizarre bizarre

Merci de votre aide

Link to comment
Share on other sites

Oue desolé g fait ca vite fait :-(

J'ai mis :

bind "F1" "deagle; secammo;"

bind "F2" "mp5; primammo;"

bind "F3" "xm1014; primammo;"

bind "F4" "famas; galil; primammo;"

bind "F5" "ak47; m4a1; primammo"

bind "F6" "aug; sg552; primammo"

bind "F8" "deagle; secammo; awp; primammo"

bind "F9" "vesthelm"

bind "F10" "flash; flash; hegren"

bind "F11" "flash; flash; hegren; sgren"

bind "F12" "deagle; secammo; shield"

Link to comment
Share on other sites

En premier : moi g un fichier config.cfg et pas userconfig.cfg !

Et en deuxieme : ce qui est bizarre c que

bind "F5" "ak47; m4a1; primammo"

bind "F6" "aug; sg552; primammo"

bind "F8" "deagle; secammo; awp; primammo"

bind "F9" "vesthelm"

bind "F10" "flash; flash; hegren"

bind "F11" "flash; flash; hegren; sgren"

bind "F12" "deagle; secammo; shield"

-->marche sans probleme

bind "F1" "deagle; secammo;"

bind "F2" "mp5; primammo;"

bind "F3" "xm1014; primammo;"

-->les munitons ne s'achete pas

bind "F4" "famas; galil; primammo;"

-->ne marche pas

Je vais essayer de mettre des wait, esperons.....

Link to comment
Share on other sites

[citation=1731,1][nom]xLilOx a écrit[/nom]En premier : moi g un fichier config.cfg et pas userconfig.cfg !

Et en deuxieme : ce qui est bizarre c que

bind "F5" "ak47; m4a1; primammo"

bind "F6" "aug; sg552; primammo"

bind "F8" "deagle; secammo; awp; primammo"

bind "F9" "vesthelm"

bind "F10" "flash; flash; hegren"

bind "F11" "flash; flash; hegren; sgren"

bind "F12" "deagle; secammo; shield"

-->marche sans probleme

bind "F1" "deagle; secammo[g];[/g]"

bind "F2" "mp5; primammo[g];[/g]"

bind "F3" "xm1014; primammo[g];[/g]"

-->les munitons ne s'achete pas

bind "F4" "famas; galil; primammo[g];[/g]"

-->ne marche pas

Je vais essayer de mettre des wait, esperons.....

[/citation]

[citation=1729,1][nom]Bugs__Bunny a écrit[/nom]Les wait sont quand même utiles parce que si le serveur lag, la deuxième commande est éludée.

[g]Et tant qu'on y est, enlève les ; à la fin qui ne servent à rien, on sait jamais avec HL ;)[/g]

[/citation]

Lis un petit peu les réponses ;)

Sinon, regarde les deux premières lignes de ton config, et si tu les comprends pas viens le dire ici, qu'on tte traduise :)

Link to comment
Share on other sites

En faite g trouver pourquoi ca marchait pas......

En 1er : g changer le fichier config en userconfig mais il me recreer a chaque un fichier config quand je lance cs.

En 2eme : Je modifiais le fichier config dans cstrike et c'est dans cstrike_french qui fallait modifier.

Voila

@+

Link to comment
Share on other sites

ben le truc ces vaut mieu pas prendre les munitions qu'on t'achete les armes avec un bind exemple si t'achete un snipe avec les munitions tu auras 40 balles se que je pense que tu en auras trop et tu auras par exemple prendre une he et prend moin de balles voila

Link to comment
Share on other sites

  • 8 years later...

Archived

This topic is now archived and is closed to further replies.