Fps bloqué à 40 - 60 ==> problème fe de rafraichissement ?


ecommerce80

Recommended Posts

Bonjour

Voilà un nouveau problème avec css, encore et toujours ...

J'ai acheté un nouveau pc portable il n'y a pas longtemps de cela. Je commence à jouer sur css, je suis à 200 fps sur les textures et 100 sur dust_2. Mais après une ou deux semaines de jeu, voilà que mes fps se retrouvent bloqués à 30 voir 60 au grand max, le jeu saccade, c'est impossible à jouer ...

Je ne comprend pas d'où cela viens, après avoir fait plusieurs changement en regardant les différents forum rien à faire !

Quelqu'un aurait une idée svp ?

Je tourne en 8méga , par ethernet

Windows vista édition familiale premium

modèle : Hp HDX 18 Notebook PC

Processeur : intel® Core 2 Duo CPU P8400 @ 2,26GHz 2.27GHz

Mémoire vive : 4,00 Go

Système d'exploitation 64 bits

Carte Graphique : NVIDIA GeForce 9600M GT

Link to comment
Share on other sites

60, c'est pas la cata ! Mais bon, ça doit pas être très fluide, et passé de 200 à 60fps...Y'a oune Soucaiiie !!

Tu as vérifier si tu n'avais pas chopé un Trojan ? J'ai fais l'expérience, ça ralentis vraiment beaucoup...

Passe ton PC sous Ad-Aware et/ou (et de préférence) SpyBot :)

Link to comment
Share on other sites

-Va dans le panneau de configuration nvidia

va sur "parametre 3D " : syncronisation verticale et met le sur "forcé desactivé" (toujours faire ca a chaque nouveau pilote)

Ensuite,meme sur ton pc portable qui est tres bien,desactive l'enticrenelage meme si une 9600 mobile peut le suporter.

Tu peu garder les texture en high et tu auras un jeu beau et fluide.

Et bien sur comme dit ci dessu scanne ton pc genre spybot ou malware bytes anti malware et juste pour infos regarde dans le gestionaire de tache onglet prossesus et regarde qu'il n'y est pas de programme bizarre qui te bouffe pas du pross en permanance.

Link to comment
Share on other sites

Je vais tester ça dès que je rentre ...

Dès que je remet mon pc dans les paramètres d'usine, tout remarche nickel ... Mais ca prend à chaque fois une bonne heure donc au bout d'un moment :s

Pour l'antivirus , j'ai antivir, j'utilise aussi c cleaner et spybot : et ca n'a rien changé car je l'ai déjà fait

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

Je ne sais pas si tu as encore des soucis, je te répond quand même.

- Forcé désactivé dans le panneau Nvidia

- Synchro désactivé dans les paramètres avancé de CS

- Entre la commande "fps_max 340" (Je met 340 c'est pour faire le gros loubar qui se la pète lol et ça sert à rien en plus).

Met un coup de "net_graph 3" pour voir le résultat.

63050122.th.jpg

@++

Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.