Probleme bizzare de FPS


sebmen

Recommended Posts

Salut à tous !

Voila j'ai un petit problème de fps qui varie de 30 à 35 et dès fois moins (en gros je lag a mort).

Le problème c'est que je tourne avec une P5N32E-SLI, 8800gtx, un 6600Q, et 2GO de crucial balistix tracer

J'ai mis tout les graphiques a bas niveau,

réglage de la cg en open gl, désactivation de la syncro V sous windows et dans le jeux mais rien en change.

Je joue avec un vieux CRT car mon ancien écran a cramer, je ne pense pas que ça pourrait influer sur les perfs mais bon.

Je tourne avec Xp, j'ai mis a jour mes pilotes cg, fait des scan pour voir si ce serait cause par des virus ou bot mais rien ne change.

Je joue aussi a crysis, falout 3 et autre et je precise que je n'ai aucun lag même en haute qualité.

merci de m'aider

Link to comment
Share on other sites

Salut.

Regarde dans steam/option et connection et regarde si ce n'est pas mit sur "modem56k" (a tout hasard)

Ensuite remet une couche de direct x (la derniere version est sorti hier justement)mars 2009

http://www.clubic.com/telecharger-fiche10906-directx.html

Fait une verification des fichier cache et au pire ,dégragmente.

Sinon réinstalle CSS mais c'est vrai que c'est tres bizarre.

Au fait tu ton CRT tu a mit le refresh a 85hz?

En temps normal ton prosseseur est tranquille?(genre il ne fait pas de pic a 80/100% pour rien?

Voila je ne sais pas si cela peut t'aider.

Link to comment
Share on other sites

pour le directx je viens de le faire

la fragmentation elle est de 4%, je l'ai deja defragmenté au cas ou lol

et oui mon cpu est normal, j'ai regarder les graphiques a l'instant.

Je sais pas, mais ca me fait vraiment chier car je joue comme un plow avec des pref pareil..

Link to comment
Share on other sites

  • 3 years later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.