crazyman

Members
  • Content Count

    181
  • Joined

  • Last visited

    Never

About crazyman

  • Rank
    Advanced Member
  • Birthday 06/14/1988
  1. Personnellement je le prenais plus pour un challenge Si ça ne touche pas tout le temps ben tu essaies de gérer le plus possible x) de plus ce bug est très largement exagéré (à peine perceptible la plupart du temps et une fois que tu as la technique)... genre ok avec de la chance tu mes une tête en fullant dans les pieds (à la 30eme balle^^) mais bon vu que tu te prend un one sa s'arrête là
  2. Je ne pense pas que l'on puisse afficher les hitboxes sur le net :/ Par contre pour les voire sur un bot tu créé un serv en local: - sv_cheats 1 - sv_showhitboxes 1 ou 2 - bot_add
  3. Yop, la carte graphique radeon 3850 est correcte (je l'ai en mobility sur mon portable et l4d tourne impec^^), mais j'ai peur qu'elle ne soit bridée par ton processeur (je doute qu'il soit assez véloce :s). Perso je te conseillerais un changement de pc plutôt que d'investir dans un dinosaure pareil (ce qui ne fera que retarder l'inévitable :/). Actuellement tu peux avoir un bon pc pour 600€ (voire un peu moins si tu as déjà un OS). Gl
  4. Hum moi je dis : Wahou !! Y a vraiment des gens qui croient aux petit lutins et aux fées xD PS: les cheats c'est pour les pourris qui savent pas jouer tout seul ...
  5. Hum, si quand même c'est étrange sachant qu'avec les graphismes et effets a fond j'ai quasiment tout le temps 100 fps avec un amdX2 5600 et radeon 1950 Pro :s Vérifie tes pilotes vidéos
  6. Bon, j'imagine que tu ne l'as pas la console :/ go steam/mes jeux/ css/propriété/option de lancement et ici tu écrit "-console", tu n'as plus qu'a redémarrer steam et à lancer css. Bon après tu fais ce qu'on t'a dit de faire quand aux commandes add_bot ... ect
  7. Hé oui, c'est l'éternel problème avec vista + une cg geforce :s mystère irrésolue mais tente la réinstalle sa a marché une fois je crois :/ essaies une recherche google avec les mots clef : vista css geforce freeze , et tu verras que tu n'es pas le seul à avoir ce prob ...
  8. Oups, j'avais pas vu qu'il avait formaté ^^ bon ben dans le doute surveille tes températures
  9. " nVidia GeForce GT 120 ", c'est une 9500 ça non ? et tu as minimum 60 fps o_O (en 800*600 ? xD) Pense a vider ton cache (clic droit sur css dans steam et vider les caches du jeu), sinon tu n'aurais pas eu une maj windows ce soir là ?
  10. Yop, Essais de rentrer ça dans tes options de lancement "-w 800 -h 600" Sinon j'avais le proc 2400 à une époque et il plantait souvent à cause de la température...
  11. lol, tu es sur que ton problème ne vient pas d'ailleurs ? ^^ genre tu as un gros ping ou beaucoup de choke/loss ? (net_graph 3 ----> dans la console ^^)
  12. Défrag les fichiers du jeu, vérifie l'intégralité du cash et si ça ne fonctionne toujours pas je pense qu'il faudra réinstaller css