J'ai parfois un sol rose dans Dust2


Hypnoz

Recommended Posts

Salut,

Parfois sur la map Dust2 je vois le sol en rose (jamais encore vu ailleurs que sur cette map), je voudrais savoir ce que je pourrais faire pour que ça se produise plus.

Voilà un petit screen:

http://img360.imageshack.us/my.php?image=dedust200100wa.jpg

ça le fait pas tout le temps et qu'en "interieur", c'est à dire coté "B" à l'interieur (jamais quand y'a du ciel au dessus de mon perso).

Assez bizarre.. J'ai une Ati X700 et les derniers drivers en date, ça le fait quelque soit la resolution ou le niveau de graphisme.... Seul moyen de corriger ça couper CS et le relancer.

Si quelqu'un peut m'aider merci d'avance

++

Link to comment
Share on other sites

ça arrive si tu fais des retours sur windows avec alt+tab ou la touche windows en cours de jeu, ou pendant le chargement.

Perso, quand y a trop de sons et que je retourne sur msn; ça me le fait :D Si c'est pas ça, désolé :ange:

ça le fait pas tout le temps et qu'en "interieur", c'est à dire coté "B" à l'interieur (jamais quand y'a du ciel au dessus de mon perso)[/quotemsg]

ça c'est normal, j'ai remarqué que ça ne s'appliquait qu'au textures genres dalles réfléchissantes, parquet, bref pas d'extérieur comme de l'herbe... je sais pas si ça t'aidera ça par contre :D

Link to comment
Share on other sites

ça arrive si tu fais des retours sur windows avec alt+tab ou la touche windows en cours de jeu, ou pendant le chargement.[/quotemsg]

ouai ça le fait après un retour windows en general

j'ai remarqué que ça ne s'appliquait qu'au textures genres dalles réfléchissantes, parquet, bref pas d'extérieur comme de l'herbe... je sais pas si ça t'aidera ça par contre :D

ouai c'est tout à fait ça, ça me rassure c'est pas ma carte graphique qu'a un problème!! merci :)

++ et merci pour cette réponse rapide

Edit: je viens de m'appercevoir que quand ça le fait si je met l'anticrenelage en 6x ça disparait, ensuite suffit de le remettre à la valeur à laquelle vous le mettez normalement, chez moi je le met en 2x, en 4x ça tourne bien mais je perd 5-6 fps.

Link to comment
Share on other sites

Remédier à ce problème est tres simple. Pour cela il y a 2 solutions

- Une fois que tu as fait un retour windows puis que tu te reconnecte à un serveur, pendant le jeu (quand tu es mort ou met toi en spectateur) refait un retour windows puis remet le jeu : le sol sera normal. Par contre j'ai remarqué que avec cette technique les armes sont toujous un peu "brillantes" apres, c'est assez laid à voir...

- La seconde, et la meilleure, une fois le retour windows effectué et le jeu relancé, sans te connecter à un serveur reste sur l'écran du menu, va dans "options" puis "vidéo", "options avancées", apres dans l'onglet "water detail" (en fr sa doit faire details de l'eau^^) change l'option choisie en une autre (si tu es sur "simple reflections" change sur "reflect world" et inversement). Quand tu te reconnecteras à un serveur le sol sera normal.

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.