dsl : problème


kendai

Recommended Posts

Je suis désolé d'ouvrir un post pour ça mais j'ai un problème avec HL2, CSS....

Quand j'ouvre un de ces merveilleux petits programme, la fenetre de lancement verte se lance, elle disparait, mon écran devient noir (comme si le jeux allait s'ouvrir) et j'ai un retour sur windows.... et c'est ça a chaque fois... ça va faire un mois, je ne tient plus....

j'ai réinstaller 6 fois (a des endroits différents (lol))

j'ai réinstaller directX 9

et je sais plus quoi faire....

d avance merci a tous ceux qui peuvent m'aider...

Link to comment
Share on other sites

Hum, desactive ton par feu, ce sera déjà ca de fait (pour le jeux c'est pas top, celui de windobe est largement suffisant).

Ensuite, a tu mis tes drivers à jour ?

Les jeux sur le premier moteur de HL tournent t'ils ?

Je ne sais plus quoi dire : mon pc est vraiment plus pourri que certain et pourtant, c'est celui qui a le moin de bug, curieux, non ?

Link to comment
Share on other sites

Je ne pense pas que le firewall y ait à avoir grand chose la dedans, si ce serait le cas il ne laisserait même pas le jeu se lancer, et il y aurait un message du firewall. Lors de dernière mise à jour, de nombreux utilisateurs avaient euent le même problème, on croyait que le jeu se lancait et au dernier moment, il revenait sous windows. Qu'il essait déjà les options de lancement, je n'affirme pas que se ne soit pas le firewall, mais c'est plutôt rare, surtout en voyant son cas.

Link to comment
Share on other sites

En premier temps je voudrais vous remercier de m'aider, z'etes sympas les gars !

Donc j'ai essayer avec la commande -dxlevel80 aucun changement...

Mon pc marche avec Splinter Cell Chaos Theory (maigre consolation...), que j'ai installé pour calmer mes nerfs...

J'ai essayer d'enlever mon firewall (je l'ai virer de ma zone de notification (la ou ya l'heure)), aucun changement

Ce qui est bizarre c'est que ce probleme est apparu juste apres un formatage complet, j'avais aucun probleme avant, et vu que le pc est pas a moi... je peux pas reformater... les booouuuules !!!!!!

En fait j'ai l'impression qu'au moment de lancer l'application, il n'y a pas de fenetre qui s'ouvre dans la barre de tache...

Link to comment
Share on other sites

Je possede un logiciel anti-malwares (a²), un anti-spywares (ad-aware) et BitDefender, j'ai scanné plusieurs fois mon disque, a chaque fois j'ai des malawares, je les vires mais ils reviennent(enfin pas tous).

J'ai actualiser les pilotes de ma carte graphiques qui est un Radeon 9800 Pro....

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.