PROBLEME SON 5.1 SUR counter


romy34730

Recommended Posts

Bonjour, voilà j'ai un petit problème ! je viens d'acquérir les enceintes 5.1 de logitech et j'aimerais profiter du son 5.1 sur counter mais quand je sélectionne l'option dans counter, seulement les 2 enceintes arrières émettent du son §§§ Comment faire pour que TOUTES les enceintes émettent le son du jeu ! merci beaucoup pour vos réponses. Mickaël

Link to comment
Share on other sites

sur steam ils disent ça

On machines using nForce audio go to Options > Audio and switch to 2 speakers. This should stop you from crashing when joining your game

http://support.steampowered.com/cgi-bin/steampowered.cfg/php/enduser/std_adp.php?p_faqid=397&p_created=1127526153&p_sid=uNDTNWQh&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0yNzMmcF9wcm9kcz0mcF9jYXRzPSZwX3B2PSZwX2N2PSZwX3BhZ2U9MQ**&p_li=&p_topview=1

peut etre que le 5.1 est d'office desactivé pour le nforce audion avec 5.1 avec les dernière maj

Link to comment
Share on other sites

Ok, c'est la que les ennuis commencent.

Tu connais la marque et le nom de ta carte son ?

Alors ensuite, les enceintes sont excellentes c'est sur, mais je sais pas si tu as remarqué, quand tu te mets en pro logis 2 music par exemple, les enceintes avant et arrieres sont inversées (films par exemples), et quand tu te mets en 6ch direct, les mp3 font pas sortir le son par le satellite avant...

Mais pourtant, chez moi, tous les modes en input direct me donnent du son 5.1 (c'est a dire que le son sort de toutes les enceintes)

Tu a regardé un peut tes pilotes de la carte son ?

Il faut que tu aie reglé certaines choses aussi !

Link to comment
Share on other sites

Je ne connais pas la marque mais je te donne le lien pour te montrer mon unité centrale : http://www.darty.com/webapp/wcs/stores/servlet/DartyProductCardView?codic=1985990&c2=0&f=1131&u=10001&r=10002&p=1985990&s=2036339&s=2038960&s=2038986&s=1985973&s=2044676&s=1997599&s=1980149&s=1986023&s=1999559&s=2038951&s=2036266&s=1985990&s=1999508&s=2036320&s=2002434&s=2038943&storeId=10001&m=-1&pmin=479&pmax=1650&fsel=1

Fait un copier coller dans ton navigateur.

Moi les MP3 marche nikel, le son sort par toutes les enceintes... J'ai régler ma carte son ( REALTEK apparement ). Mais quand je fais un test auto, pratiquement aucune enceintes correspond à ce qu'il y a d'afficher, tout est inversé ! HELP ME !!!

Link to comment
Share on other sites

bon, en regardant ton lien j'ai vu ce que je craignais : aucune info sur la carte...

Pour les tests, ça fait pareil chez moi, les enceintes correspondent pas, mais bon au niveau du son ca se ressent pas...

En revanche, j'ai pas la même carte audio que toi (j'ai une créative audigy 4 pro), donc pas les mêmes drivers...

Donc j'peux te conseiller de regarder dans ton driver audio realtek. Ca doit se trouver quelque part dans le menu démarrer, peut être tu as déjà regardé d'ailleurs ;)

Mais comme on a pas les mêmes drivers, j'peux pas te conseiller sur les réglages à faire...

Regarde peut être du côté des propriétés de l'"eax".

Pense aussi a faire un tour du côté de ton Poste de travail :::: > modifier un paramètre ::::: > sons et périphériques audio :::: > paramètres avancés :::: > hauts parleurs a effet surround 5.1.

Mais enfin si tes musiques marchent bien, ca doit pas venir de la !

En tout cas regarde un peu ton driver de ta carte audio et tiens moi au courtant ^^

Link to comment
Share on other sites

ben en fait il n'y a pas 36000 changements à effectuer, une fois que j'ai sélectionner 5.1 je peux rien faire d'autre. Sinon sur counter j'ai trouvé un ptit bidoullage, je sélectionne stéréo * 2 sur la console de logitech et au moins j'ai 4 enceintes.... j'ai trouvé que ça. tu peux encore m'aider mon ami?

Link to comment
Share on other sites

bah je sais pas si ca va beaucoup t'aider, mais une chose est sûre : ça vient pas des enceintes ! (sinon ca le ferait chez moi ^^ )

Après, comme c'est un problème logiciel, et que j'ai pas accès à ton pc, j'peux pas t'être d'une plus grande aide vu que j'suis pas un pro non plus.

Par contre, petit conseil, vu que ton pc est un Packard bell, et que, ayant eu 2 pc packard bell avant d'opter pour le montage, j'ai déjà eu affaire à eux :

Essaye d'appeler la hot line, en principe ils sont compétents et pourront peut être te répondre !!

Tiens moi au courant ;)

Link to comment
Share on other sites

Merci GOLIATHW77 mais c'est déjà fait depuis longtemps l'activation du système. C'est un problève qui provient de counter ou de ma carte son qui n'est pas très conseillé vu les pilotes un peu merdike quels possèdent. Je sais pas quoi faire de plus, à part essayer une carte son ou me dire que c'est irréparable... merci quand même

Link to comment
Share on other sites

  • 3 months later...

moi j'ai le meme probleme sur css mais moi j'ai que la baffle centrale qui fonctionne et ce n'est pas du logitek mais une sous marque que mon frere m'as donner car il joue a cs:cz et qu'il a déménager dans un appart ou il n'y a que des cazbiner médicaux donc pas le droit au sons :s quelqu'un pour m'aider

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.