impossible de matter une démo


Pome2terre

Recommended Posts

Salut a tous bande de zizi

J'ai un gros problème je ne peux pas lire les démos de mes teams favorites !!! =(

voilà ce que ça me met :

] playdemo Hyper_vs_mTw_ATI-20050709-0949

Playing demo from Hyper_vs_mTw_ATI-20050709-0949.dem.

Begin loading faces (loads materials)

End loading faces (loads materials)

Initializing renderer...

Warning: using WorldTwoTextureBlend on a non-displacement surface (material: de_dust/groundsand_blend). Support for this will go away soon.

Si vous pouviez dire d'ou ça vient ce truc bidule chouette, ça serait bien ^^

Sinon pour ceux que ça intéresse : http://www.gotfrag.com/css/demos/

J'ai aussi un autre problème : Quel est la commande pour les modèles et comment faire pour les régler a un niveau de définition "moyen" par le cfg ?

Encore un autre problème : Lorsque j'appuie sur : "tester mon microphone" ça ne fait rien. ça bouge pas, aucun enregistrement..Comment que cela se fait t-il ?

merci d'avance !!!

Vossey, le meilleur forum au monde ! (biensur je ne le pense pas c'est juste pour vous convaincre de me répondre ^^)

Link to comment
Share on other sites

arf tanpis pour les démos alors. Mais sinon les modèles en fait c'est tout ce qui concerne les perso (les skins quoi) quand je met en faible les ct ont des chapeaux chinois et les terros sont désarticulés façon rayman. C'est une option qui est dans :

configuration => vidéo => modèles : faible, moyen, élevé

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.