probleme de memoire peut pa etre read


tigroulion

Recommended Posts

:pt1cable: je deviens fou

J'ai cs source depuis 1 mois avec hl2 et depuis que j'ai executé une partition sur mon pc je me retrouve avec ce message:

L'instruction "0x2418fc15" emploie l'adresse mémoire "0x00e7953". La mémoire ne peut pas être "read". Cliquez sur OK pour que le programme se termine

Apres deux installation/désinstallations je commence à déprimer sévère. Venez à mon secours!!!!! :cry:

Link to comment
Share on other sites

:bounce: J'ai oublié de préciser!!!

HL2 Marche parfaitement et j'ai juste changé un truc ou deux dans cs : source. Genre le cl_cmdrate ( à +34) et la toggle console sur la touche "²" dans les config.cfg

Ensuite j'ai juste un tag perso (juste le chemin d'acces est un peu long puisque sur l'autre partition). Mon installation est simple, deux partitions C: pour l'os et D: pour les prog mais j'ai installé HL2 sur le c: puisque c'est recommandé pour télécharger.

Merci de vous penchez sur mon cas :hello:

Link to comment
Share on other sites

Salut ... tu devrais peut etre essayer une defragmentation de ton DD systeme et de ton autre partition ...

Mais bon, je pense qu'il est trop tard ... le mieux qu'il te reste à faire c'est de formater ton DD systeme et de reinstaller windows comme ca tu seras sur que tout est bien propre ... parce que lors de la desinstallation de ton HL2 il n'a pas pu trouver et donc effacer certains fichiers (ce qui est normal car ils ont ete "deplacé" lors de ta partition)

Bon courage ...

Mais ca devrait s'arranger ...

PS : je n'avais pas lu les autres posts ... donc je fais pas de format ca doit etre effectivement un conflit !

Link to comment
Share on other sites

banzaiii : a tu installer un prog recenment sur ton pc car souvent cette erreur peut venir d un conflit entre un prog et ton steam

Oui j'ai installé un prog des map de cs source trouver sur le net (700Mo de map) le titre du fichier c'est mega_map_pack_servergamers_cssource pour ceux qui connaisent mais il n'a pas marcher et depuis je l'ai enlever et refait ce quee j'ai dis avant (instal réinstal.)

Mais bon je vais tout refaire et je vous dis si c'est ca

Link to comment
Share on other sites

mais je peux meme pas binder moi sa me soul tigroulion ta trouver la soluce ? ou les autre vous savez j'ai jamais jouer encors sa me soul ! aider moi ;(

Link to comment
Share on other sites

Plantage avec HL2

Moi j'ai aussi le même genre de problème.

En fait ça à marché au début puis quand je suis arrivé juste après l'entrainement pour l'utitlisation des féromones ça charge et d'un coup ça me renvoit au menu du jeux. Si je ressaye sans avoir redémarré il y a le même message d'erreur: "la mémoire ne peut pas êtr read...".

J'ai essayé pleins de trucs: copié - collé des fichiers dans /bin, -180000 heapsize, etc et toujours au même endroit ça plante...

Jsui pas trop callé informatique alors j'ai pas trop essayer de bidonner ds lé fichiers sources...

Peut-être que c'est l'instalation, mais est'ce qu'il estpossible de réinstaller seulement HL2 ( j'ai acheter un pack silver sur steam alor j'ai pas envie de tout retélécharger...)?

Ya aucun problème avec CS S mais j'ai envie de finir HL2!!!!!!

Si vous pouvez m'indiquer quelque chose... Merci

Link to comment
Share on other sites

Je suis sûr que tu as bindé la touche ² pour ouvrir la console.

Une bonne fois pour toute :

[#ff0000]Si vous bindez la touche ² ça vous fera un plantage de mémore can't be read

Pour pouvoir utiliser la touche ² pour ouvrir la console, il faut binder la touche ' (apostrophe du 4) comme ça pendant le jeu il vous faudra appuyer sur ² pour ouvrir la console.[/#ff0000]

Link to comment
Share on other sites

st j avais le meme probleme que vous et il c est resolu en faisant:regardedansle dossier "bin" de counter-strike source

fait un copier du fichier "mss32.dll"et un coller le dans le dossier "counter-strike source"

voila moi ca a marcher

bon courage

Link to comment
Share on other sites

salut all, stop it!

ca ne servira a rien! deja bien sur : F1 ou F2.....Comme sa rien n'ai compliqué, ensuite on arete la car plein de gens ont ce bug et perso moi je l'ai alors que mon bind est sur F12, seul truc je te conseil ( je sais pas si ca marche je l'ai fait ce matin mais je croit que c'est mieux) de regarder sa : (jeuxvideo.com)

6) Memory cannot read ! C´est quoi ce message ?

Ce message viens quand vous lancer le eju ( surement) ou il vous quitte du jeu. Y remedier c´est simple ! Ceux qui on XP cliquer droit sur Hl2.exe faire proprieter, compatibiliter et de faire le compatibiliter sous win 2000 et moi depuis je n´ai plus de soucis erreur memoire

Aussi si vous avez ´blider´ la console ca peut faire planter.

Sinon, si aucune de ces solutions marchent allez dans C:\Games\Steam\SteamApps\votre@ident\

Puis dans " half-life 2".

Dans ce dossier allez dans le dossier " bin", copiez tous les fichiers qu´il y´a à l´intérieur et collez le tout dans le repertoire racine de " half-life 2"

sources : http://www.jeuxvideo.com/[...]53281-1-0-1-0-0.htm

http://forum.vossey.com/v[...]AD-sujet-1025-1.htm .

Ensuite plein de gens m'ont dit de mettre a jour les pilotes...je l'ai pas fait j'ai juste fait : "Ceux qui on XP cliquer droit sur Hl2.exe faire proprieter, compatibiliter et de faire le compatibiliter sous win 2000" et ca a l'air mieux suis po sur....voila jespere t'avoir aidé...

@+

Link to comment
Share on other sites

  • 2 weeks later...

Bon moi ça fait trois mois que j'ai half life 2 et ça marchais trés bien depui deux mois mais là le probleme est survenu d'un coup et petit a petit de plus en plus regulieremnt et maintenant dés que je vais sur un serveur il suffit qu' il y ai un peut d'action et sa merde avec le porb de la memoire ne peut pas etre "read" mais pour half life 2 aucun prob. Par contre je peux confirmer que j'ai essayer toutes les soluc que j'ai pu trouver sur les forum et aucne ne ma resolu le probleme ! J'en ai peut etre une qui m'aide a jouer un pe plus longtemps mais sens plus ( en suppriment service pack 2 ==> plus de message d'erreur ) mais j'ai deja formater deux fois desuite mon ordi et defragmenter cinq fois et toujours rien... ALors a part racheter un ordi pour un jeu je voi pas ce que je peux faire. Si quelqu' un a une solution dites moi la au plus vite. Mais aucune de celle que j'ai pu voir sur les autres forums. Et si vous croyai que sa peut venir du jeu j'ai pris trois cd de jeu different et rien a faire je suis a bout de nerf. Je sais pas ce que je ferai pour qu 'on me le repare... Dsl pour les fautes et essayer toujours de regler le probleme mais sacher que moi en ayant tout fait rien ne marche alors economiser et racheter un ordi !

Link to comment
Share on other sites

Hello, alors je voudrais signaler que moi j'ai un pc neuf de ché neuf et non OC dont voici ma config:

- CPU: AMD Athlon 64 3500+ Venice

- Mainboard: Asus A8N-SLI

- Graphic Card: ATI RADEON HIS X850XT IceQII (PCI-Express)

- RAM Memory: Corsair TWINX1024-3200XL (2 x 512Mo PC3200 Cas Latency 2-2-2-5)

- Hard Drive: Seagate Barracuda 7200.8 SATA 250 GB

- Modem: ZyXEL prestige 623ME(-I)

- Connexion: ADSL 1.5Mb/sec download & 256Kb/sec upload

- Optical Drives: NEC DVD±R D-Layers

- Case: CoolerMaster Centurion 5 Silver ATX

- Power supplie: Antec TruePower 480PEC

- Case Cooling: 8 cm fan front & 12 cm fan rear

- Monitor: 17'' EIZO FlexScan T57S

- HeadSet: Plantronics AUDIO 90

- Keyboard: Logitech Internet Pro Keyboard Black

- Mouse: Logitech MX-510

J'ai ce problème sur CSS de la mémoire ne peut être "read" depuis que j'ai mon new pc et je peux dire que j'ai tout essayé!

- MàJ des pilotes graphiques, je l'ai fait 2 fois et toujours le même probleme.

- Mettre les bin dans le répertoire parent et toujours le même probleme. (désolé LoktAr)

- J'ai pas bindé mon clavier pour test CSS (en plus j'ai un clavier Suisse et nous n'avons pas de touche "2") et toujours le même probleme. (désolé Noobguy)

- Hl2.exe en compatibilité sous Win2000, et toujours le même probleme. (désolé mat911)

- Defrag sur mon HD neuf je l'ai quand même fait et toujours le même probleme. (désolé shyness78)

- Pc ultra neuf et performant sans aucun OC et sans aucun logiciel installé! Avec aussi WinXP familial (SP2) installé avec juste CS:s, et toujours le même probleme. (désolé DelDaos et jl2332)

J'ai jamais eu se problème sur mon vieux pc remplie de tout plein de logiciels "merdique", mais aujourd'hui il est hélas mort :(

Please aidez moi(nous) :ange:

Link to comment
Share on other sites

Bah moi le probleme venait que les barettes de ram chauffees avec l'ocverclocking donc sa entraine des erreurs d'ecritures ou de lectures. Donc j'ai baisse seulement de 1 le fsb :pt1cable: puis plus un probleme maintenant :P:P:D:D .

Link to comment
Share on other sites

Bon désolé, j'ai oublier de revenir vous confirmer que ça fonctionne nikel maintenant :D, par contre je sais pas à quoi c'était dût car j'ai essayer plein de solutions, mais je crois que ça plantait à cause des drivers de la CG (j'avait les Omega, maintenant j'ai repris les Catalyst en version 5.6 et tout vas bien).

Donc, pour répondre à Delta9, essaie d'installer les drivers Catalyst les plus récent (en l'occurence les 5.6) sur ton ordi :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.