[Pb] Impossible de Jouer à CS : Source


Guest

Recommended Posts

Salut à tous,

cela fait 5 jours que j'ai une nouvelle configuration :

Proc : AMD Athlon 64 3500+ - 2.2 GHz, Cache L2 512 Ko Socket 939 0.13µ micron

Ventilo Proc : Zalman CNPS7700-Cu

CM : Asustek A8N-Sli Deluxe (BIOS Revision 1006)

CG : Point of View GeForce 6800 Ultra - 256 Mo TV-Out/DVI - PCI Express (NVIDIA GeForce 6800 Ultra)

Memoire : Corsair TWINX1024-3200XL - TwinX 2x512 Mo DDR-SDRAM PC3200 X-Treme Low Latency

Alim : Textorm DB-Killer PW385 - Garantie 3 ans

DD : Wester Digital 40Go

J'arrive à ouvrir CS : Source mais dès que je me connecte à un serveur le PC plante ! L'image ce fige la souris ne bouge plus, obligé de RESET. Ou hier j'ai réussi à jouer mais les graphismes avaient des centaines de bugs, je voyais a moitié noir ....

Si quelqu'un pourrait m'aider ce serait super :)

Merci d'avance :pt1cable:

Link to comment
Share on other sites

Salut à tous,

cela fait 5 jours que j'ai une nouvelle configuration :

Proc : AMD Athlon 64 3500+ - 2.2 GHz, Cache L2 512 Ko Socket 939 0.13µ micron

Ventilo Proc : Zalman CNPS7700-Cu

CM : Asustek A8N-Sli Deluxe (BIOS Revision 1006)

CG : Point of View GeForce 6800 Ultra - 256 Mo TV-Out/DVI - PCI Express (NVIDIA GeForce 6800 Ultra)

Memoire : Corsair TWINX1024-3200XL - TwinX 2x512 Mo DDR-SDRAM PC3200 X-Treme Low Latency

Alim : Textorm DB-Killer PW385 - Garantie 3 ans

DD : Wester Digital 40Go

J'arrive à ouvrir CS : Source mais dès que je me connecte à un serveur le PC plante ! L'image ce fige la souris ne bouge plus, obligé de RESET. Ou hier j'ai réussi à jouer mais les graphismes avaient des centaines de bugs, je voyais a moitié noir ....

Si quelqu'un pourrait m'aider ce serait super :)

Merci d'avance :pt1cable:[/quotemsg]

Tu as reformaté depuis que tu as changé de config ?

Link to comment
Share on other sites

Sinon mon autre problème durant l'installation des drivers v'est ca :

1119780934-pb.jpg

J'ai cliquer sur continuer !

J'ai aucuns probleme de graphisme sur les autres jeux comme far cry, splinter cell ...

A 3DMark03 j'ai tapé 12393 points !

Mais je bug juste sur CS : Source :'(

Link to comment
Share on other sites

Penses avant tout à installer la dernière version de DirectX 9c.

Ensuite je te conseille de reinitialiser tes parametres. L'instrcution suivante force Steam à re-détecter et re-configurer tes réglages vidéos. Tape dans dans la barre d'adresse de ton navigateur:

steam://runsafe/240

Link to comment
Share on other sites

Ca marche !!!!!

Merci beaucoup pour votre aide :) je suis trop content ^^

A bientôt sur CS : Source ;)

On pourrai ptetre ce voir sur els ONLY DUST2 DE Nitroserv (moi c Vivien ou Ippo) ^^

Aller Bye all et merci a Arnauld et Arcanos :)

Link to comment
Share on other sites

  • 6 years later...

Archived

This topic is now archived and is closed to further replies.