Problèmes de ping et de FPS


Guest

Recommended Posts

Voilà bonsoir à tous ! Je vous souhaites d'ores et déjà une bonne année [H-3]

Tout d'abord voici ma config toute fraîche que j'ai eu pour Noël:

AMD Athlon 64 3400+

512 MO DDR (j'envisage de passer à 1 GO)

Disque Dur Maxtor 200 GO

Carte Graphique Nividia Asus Geforce 6800 (ou bien V9999 GE)

Quand j'ai joué pour la première fois à CS: S une chose m'a frappée => MON PING ! (~ 100 ms contre 50 avant à CS 1.6)

Alors je me demandais si ce changement était dû à la gourmandise de HL2 ? ou si il faut configurer un truc. (sachant que j'ai installé les derniers drivers de ma carte graphique)

D'autre part il y a aussi le FPS !

A CS 1.6 je suis à 100 fps et là à CS:S je descends à 25 fps !

Donc même question: est-ce que c'est à cause de la gourmandise du jeu ou alors ma config est trop faible pour avoir plus de fps ou encore dois-je modifier quelquechose ?

(sur CS 1.6 j'ai utilisé le programme "REforce" pour augmenter le fps)

Donc voilà j'attend vos réponses !

Merci d'avance !

Link to comment
Share on other sites

Je suis autour des 80 fps maintenant ca monte à 100 par moment même !

Par contre le ping je suis à 50 sur un autre serv !!!

Je pense que ça venait des serveurs !

Sinon tu pourrais me dire comment configurer les trucs dans les paramètres avancés de l'onglet vidéo (menu Steam)

Link to comment
Share on other sites

Bonjour,voilà j'ai un peu le même problème que frelon7 avait c'est à dire que le fps sous cs source est à 20 environ lors de combat certe ma configuration est bocoup moins bonne que celle de frelon mais 20fps je trouve ca vraiment léger c parfois injouable

config:(P4 1800,512Mo DDR,nvidia fx 5500 128Mb ddr de chez sparkle)j'ai la version forceware 67.03 pour le pilote et j'ai désactivé la synchronisation verticale.merci de votre aide une astuce sauf me dire de changer de config lol ;) Bye.

Link to comment
Share on other sites

Personnellement, disposant d'une assez bonne connexion (free adsl via Freebox, en transition entre le 6 mega et le 15 mega)

j'ai tapé les commandes suivantes dans la console, et maintenant, j'ai 5 de ping constant :P:D:lol: :ouch:

rate 10000

cl_cmdrate 10

cl_updaterate 20

Link to comment
Share on other sites

Mais d'où proviennent cest idées à la con de foutre des valeurs aussi basses ? Là vous configurez votre connexion comme si vous étiez un 56k càd un envoi minimum de données au serveur => perte de fluidité et de "toucher". En bref c'est débile/inutile/déconseillé.

Je vous rappelle juste qu'en LAN (càd une connexion parfaite) on met rate 25000, cl_cmdrate 101, cl_updaterate 101 pour maximaliser la fluidité et le "toucher". Donc si vous avez une bonne connexion montez ces valeurs de plus en plus, tant que vous avez un ping correct (càd moins de 80 constant), pas de loss et pas de choke.

Pour darji: met les détails du jeu en moyen, en 800x600 et dis nous ce que ça donne.

Link to comment
Share on other sites

j'ai lu dans un autre topic que les fx suportait mieux directx8 pluto que directx9 faut-t-il que je repasse au 8??Et est-ce que désactiver la synchronisation verticale change vraiment quelquechose?

Link to comment
Share on other sites

[citation=769,0,15][nom]Arcanos a écrit[/nom]Mais d'où proviennent cest idées à la con de foutre des valeurs aussi basses ? Là vous configurez votre connexion comme si vous étiez un 56k càd un envoi minimum de données au serveur => perte de fluidité et de "toucher". En bref c'est débile/inutile/déconseillé.

Je vous rappelle juste qu'en LAN (càd une connexion parfaite) on met rate 25000, cl_cmdrate 101, cl_updaterate 101 pour maximaliser la fluidité et le "toucher". Donc si vous avez une bonne connexion montez ces valeurs de plus en plus, tant que vous avez un ping correct (càd moins de 80 constant), pas de loss et pas de choke.

Pour darji: met les détails du jeu en moyen, en 800x600 et dis nous ce que ça donne.[/citation]

sur cs:source j'avais un probleme de lag qui disparaissait lorsque je mettais ces valeurs :/

c'est assez désagréable de voir son perso saccadé comme ca :D

Link to comment
Share on other sites

Moi j'ai un processeur AMD Athlon 1.6GHz

512 Mo DDR de mémoire vive, une carte graphique Nvidia Geforce2 MX 400 de 64 Mo, et je suis a 30 FPS Maximum, je voudrais savoir si je peux esperer monter au dessus, avec cette config, et si oui quelle commandes puis-je mettre ?

Link to comment
Share on other sites

Bonjour, j'ai aussi le même problème, plein de petit lag durant le jeu mais perso je trouve que en dessous de 40 pour cl_cmdrate et cl_updaterate c'est pas jouable, il y a des moments ou ca "touche" vraiment pas ( genre un full auto à 3m et le gars c'est tout juste si il perd 20 hp, pas d'impact de balles dans les murs etc... ) donc je dirais que en dessous de 40 faut plus trop esperer fragger, mais c'est vrai que il y a une augmentation des fps.

Si je crée un serveur source et que je joue dessus je tourne à 50 fps en moyenne alors que sur un serveur internet je suis à 30-35 sur certaines map et 25 sur d'autres ( on dirait que le nombre de joueurs présent en même temps à l'écran influence pas mal aussi ) .

J'ai aussi remarqué certaines choses avec le passage à source, d'abord au chargement, le "reception des infos serveurs" dure presque 30 secondes chez moi et au tout debut net_graph m'affiche un choke de 60-70 qui diminue petit à petit pour tomber à 0.

Ensuite, sur les maps de_ quand la bombe explose j'ai un très gros lag que je vois ou non la bombe explosé donc ce n'est pas un problème d'affichage.

Link to comment
Share on other sites

[citation=628,0,2][nom]ActarusProcyon a écrit[/nom]Ouch... 25 fps, c'est peu. Je faisais légèrement plus avec ma 6600 GT avec tous les détails à fond. Tu devrais faire un peu mieux...[/citation]

J'ai une 6600GT ( Chaintec ) :/

Tout a fond 100FPS Constant :s

Cherche l'erreur :o

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.