bug bizarre


mopral1

Recommended Posts

Salut tout le monde.

Quand je joue a cs source dans mon deuxieme pc , au moins une fois dans la partie mon perso bloque (les commande ne reponde plus),puis ça reviens en ariere de quelque seconde et enfin ça reviens ou j'ai bloquer et le jeu repart (si je ne me suis pas fait buter)

La carte graphique est une nvidia geforce4 mx 4000 est ce que c'est deja arriver a quelqun ce bug.

pc: p4 512 ddr

Et souvent pour couronner le tout on m accuse d'utiliser un speedhack

ps:j'ai essayer tout les reglages possible ,pourtant je suis a 77 fps d'origine et 55 fps en 1024-768

Je n'est pas ce problem avec mon autre pc :p4 512ddr ati radeon 9800 pro 256bit (pour le prix c'est normal).

EN fait j'ai peur que lorsque valve va installer les serveurs securisès

que mon bug soit pris pour de la triche .

Link to comment
Share on other sites

On dirait que ton pc a du mal et qu'il "freeze", essaye de diminuer la qualité graphique...

Sur une ge-force 4 mx je suis très surpris que t'arrives à 55fps en 1024...l'affichage doit buguer un peu ou alors tu es réglé sur du directx7. Une TI4200 ne donne pas de tels résultats (plutôt dans les 40fps en 800x600, tout en moyen) donc une mx :s

Link to comment
Share on other sites

En fait moi aussi j'ai etè surpris par le fps (78 fps sans faire de reglage et 52 fps en 1024*768 sans toucher au reglage sinon 37 fps tout a fond)mais les ombres et lumieres ainsi que les reflets de l'eau ne sont pas gerer ,c'est a dire que quand je monte les reglage il revienne par defaut au minimum.

Sinon en 1024*768 ou en 800*600 le jeu est tres fluide meme avec les reglages a fond.

mais c'est le bug qui me gene (je suis en directx 7 en materiel et dierctx 9 en logiciel)

ps : ce bug n 'arrive que une a 2 fois par partie et des fois non

Link to comment
Share on other sites

En fait le bug ne me derange pas c'est plutot rare.

Mais le fait que cetain joueur pense que j'utilise un speedhack me derange,de plus quand on joue a cs 1.6 avec un tres vieux pc les serveurs valve securisè interprete certain bug comme utilisation de cheat code.J'ai peur que lorsque les serveur source seront securisè n'interprete mon bug comme de la triche.

sinon avec mon ati radeon je n'ai aucun probleme le fps tourne autour des 80 et

le jeu ultra fluide et le graphisme magnifique surtout les jeux d'ombres et lumieres

Link to comment
Share on other sites

  • 7 years later...

Archived

This topic is now archived and is closed to further replies.