map sur mon serveur qui ne veu pas se lancer


seraphin54

Recommended Posts

Salut a tous

J'ai loué un serveur pour hidden source chez very games . j'ai crée une map pour hidden source que j'ai uploadé sur le serveur .

Et le probleme c'est que lorsque je veu charger cette map la , le serveur redemarre et se relance a chaque foi sur la map hdn_discovery .

je pensais que j'avais oublié un truc sur ma map alors j'en ai refai une toute simple pour garrymod que j'ai mise sur le serveur , j'ai changé le serveur pour le mettre en garrymod , et la pareil , le serveur reboot et charge la map gm_construct .

D'ou vien le probleme?

Link to comment
Share on other sites

  • 2 weeks later...

Exactement le même problème depuis 10 jours, sauf que c'est sur CS:S : deux serveurs verygames, quatre mappeurs différents s'y sont essayé... les maps marchent toutes en local , mais elles font systématiquement planter les serveurs verygames...

D'après un modo verygames "faut enlever les plugins"... ???

Le problème, c'est que sur le serveur war, à part mani, on a PAS de plugin...

Link to comment
Share on other sites

Merci pour le scoop, mais si c'était un plugin qui fait planter les maps custom, ça se saurait non ?

D'ailleurs on a essayer en désactivant mani et c'est idem. Il y a visiblement une incompatiblité entre les serveurs VG sous unix et nos serveurs locaux sous windows, reste à trouver laquelle...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.