Bug dans le record d'une démo?


AmOnIAk

Recommended Posts

Bonjour à tous! :)

Bah mon problème s'avère pas compliqué, je record des démos sur cs 1.6, en prenant soin de masquer tous les textes inutile comme le chat, messages radios, et d'enlever les voix...

Mais simplement lorsque que je lis ma démo, des textes apparaissent ( même si quand je jouais ils n'y étaient pas), ou alors des bug d'affichage comme par exemple: un ct qui tue un spectateur (les couleurs des joueurs ne sont pas respectées en haut à droite). Il m'est alors impossible de faire une vidéo correcte, qu'on aie pas l'impression de voir que des tk par exemple :sweat:

Bref tout ca pour vous demander si vous connaissiez un rémède à ce problème qui me semble un peu chelou [:camel293:2]

Link to comment
Share on other sites

Pour les textes qui apparaissent, si c'est des texte genre:"hltv ..." c'est normal. Pour l'enlever tu vas dans le fichier config du HLTV et tu supprime le texte qui sera identique à celui qui s'affichait.

L'autre problême c'était déjà produit chez moi. Je sais plus comment je l'ai régler. Désoler! :s

Link to comment
Share on other sites

Euh je me suis mal exprimé je vois, je voulais utiliser SKplayer, parce ce que je sais qu'on peux enlever les textes de chat pour creer les frames... Bref toute façcon SKplayer me remet la luminosité d'origine et je trouve très dérangeant. Du coup je laisse tomber ce programme...

Sinon pour l'affichage des frags, j'ai pas très bien compris ton raisonement, mais un truc est sûr, les couleurs respectives des joueurs ne sont pas tout le temps respectées, donc si le jeu commence à m'afficher un terro qui tue un terro, alors qu'il tue un ct, dans une vidéo ca le fait pas quoi :/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.