Wally


ziquette

Recommended Posts

Salut ( je n'oublie pas )

J'ai fais des texture pour mon mod, mais ceux que j'ai fais avec WALLY, elle marce, mais j'en ai fais d'autre ( avec un autre logiciele de dessin, car on peut pas écrire sous WALLY)et que je compile, sa me dis que j'utilise la toute premiere version de Hammer, alor que les autre non ! C'est bizzard...

Si quelqu'un peut m'aider...merci

PS: Je compile pas avec Hammer

Link to comment
Share on other sites

Oublie pas de mettre tes textures sous le format accepté par les wad... Wally le fait automatiquement, mais pas les autres logiciels... bref, je te conseille d'utiliser wally pour les textures, et personellement, je trouve que c'est un très bon éditeur de dessin ^^

Link to comment
Share on other sites

Je compile avec un autre logiciele ( ZHLT VGUI, un truc comme ca...)

Mais, je fais mais déssin avec PIXIA, et quand je les exporte sous wally, car, moi, j'ai envi de faire des texture ou il ya écris des chose...et je ne sais pas si avec wally on peut écrire

Link to comment
Share on other sites

Oui, bien sur :) Mais dès que j'enleve la texture que j'ai fait, sa marche

Le voila:

hlcsg v2.5.3 rel Custom Build 1.6.1 (Jul 15 2002)

Zoner's Half-Life Tools -- Custom Build

Based on code modifications by Sean 'Zoner' Cavanaugh

Based on Valve's version, modified with permission.

Submit detailed bug reports to (merlinis@bigpond.net.au)

----- BEGIN hlcsg -----

Command line: "C:\Program Files\eddi's Tools\ZHLT Compile GUI\ZHLT\HLCSG.EXE"-estimate -high "C:\Travail mapping\map de green-gore\gore1 TEST.map"

Entering C:\Travail mapping\map de green-gore\gore1 TEST.map

Error: Missing '[' in texturedef (U)

Description: The map has a problem which must be fixed

Howto Fix: Check the file ZHLTProblems.html for a detailed explanation of this problem

----- END hlcsg -----

hlbsp v2.5.3 rel Custom Build 1.6.1 (Jul 15 2002)

Zoner's Half-Life Tools -- Custom Build

Based on code modifications by Sean 'Zoner' Cavanaugh

Based on Valve's version, modified with permission.

Submit detailed bug reports to (merlinis@bigpond.net.au)

----- BEGIN hlbsp -----

Command line: "C:\Program Files\eddi's Tools\ZHLT Compile GUI\ZHLT\HLBSP.EXE"-estimate -high "C:\Travail mapping\map de green-gore\gore1 TEST.map"

>> There was a problem compiling the map.

>> Check the file C:\Travail mapping\map de green-gore\gore1 TEST.log for the cause.

----- END hlbsp -----

hlvis v2.5.3 rel Custom Build 1.6 (Jun 3 2002)

Zoner's Half-Life Tools -- Custom Build

Based on code modifications by Sean 'Zoner' Cavanaugh

Based on Valve's version, modified with permission.

Submit detailed bug reports to (merlinis@bigpond.net.au)

----- BEGIN hlvis -----

Command line: "C:\Program Files\eddi's Tools\ZHLT Compile GUI\ZHLT\HLVIS.EXE"-estimate -full -high "C:\Travail mapping\map de green-gore\gore1 TEST.map"

>> There was a problem compiling the map.

>> Check the file C:\Travail mapping\map de green-gore\gore1 TEST.log for the cause.

----- END hlvis -----

hlrad v2.5.3 rel Custom Build 1.6 (Jun 3 2002)

Zoner's Half-Life Tools -- Custom Build

Based on code modifications by Sean 'Zoner' Cavanaugh

Based on Valve's version, modified with permission.

Submit detailed bug reports to (merlinis@bigpond.net.au)

----- BEGIN hlrad -----

Command line: "C:\Program Files\eddi's Tools\ZHLT Compile GUI\ZHLT\HLRAD.EXE"-high -bounce 10 -extra -smooth 85 -estimate "C:\Travail mapping\map de green-gore\gore1 TEST.map"

>> There was a problem compiling the map.

>> Check the file C:\Travail mapping\map de green-gore\gore1 TEST.log for the cause.

----- END hlrad -----

hlcsg: Error: Missing '[' in texturedef (U)

Description: The map has a problem which must be fixed

Howto Fix: Check the file ZHLTProblems.html for a detailed explanation of this problem

Link to comment
Share on other sites

[citation=941,1][nom]ziquette a écrit[/nom]Error: Missing '[' in texturedef (U)

Description: The map has a problem which must be fixed

Howto Fix: Check the file ZHLTProblems.html for a detailed explanation of this problem[/citation]

faudrait lire la doc, mais je commencerais pas donner un nom commençant par "[" à ma texture, juste pour voir...

Link to comment
Share on other sites

Dans ce cas il l'aurait déja averti de la presence d'un brush... anormal ;)

Bref, deja ta texture le nom "[" ca colle pas trop :/

Et vérifie a l'aide de la fenetre "check for problems" si tu as des solides qui buggent ;)

P.S : encore désolé pour les accents sur le a, ya pas sur ces claviers italiens :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.