• 0

!!! Résolut !!! Lancement Steam corrompu par MAJ plate-forme


mickael28

Question

Bonjour,

J'ai un gros problème au lancement de Steam.

Je me rapproche donc de vous en espérant que vous pourrez m'aider.

Je viens de réinstaller CSS après plusieurs mois d'inactivité.

Lorsque je lance Steam ou directement CSS j'ai une mise à jour de plateforme Steam qui apparait.

Je la laisse s'effectuer, mais une fois terminée, CSS n'est pas lancé.

Je le réexécute et re mise à jour de plate-forme.

Cela ce produit à chaque exécution et sans lancer CSS.

:heink:

J'ai beau désinstaller, réinstaller, supprimer le fichier "ClientRegistry.blob", supprimer le Service Pack 3.

Rien y fait.

Je vais péter un câble !!!! :fou:

J'ai le jeux depuis au moin 2005 et que depuis il y a us moutle réinstallation et je n'ai jamais us ce souci.

De plus, un truc qui me semble bizarre, c'est que dans le dossier "SteamApps" je n'ai que 8 fichiers.

IL me semble qu'il devrait y avoir aussi des dossiers pour les maps et tous ...

D'où vient le problème ?

OS: Win Xp Pro SP3.

Merci.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Bonjour Mickael,

Moi en tout cas je n'ai pas d'idées.

Mais Au pire tu peux toujours envoyer un e-mail au support Steam !

https://support.steampowered.com/index.php

Tu dois créer un compte dessus si tu n'en as pas.

Sinon est-ce que quand tu lances CSS, "hl2.exe" apparait dans tes processus(gestionnaire de tâches) ?[/quotemsg]

Merci pour ta réponse.

Finalement le problème s'est résolut comme par magie.

J'ai pus accéder à la fenêtre où sont affichés les jeux installés ou non, avec leur mise à jour, ...

J'ai réinstallé une nouvelle fois CSS et Steam pour refaire un essai et la miracle, je n'ai us que deux MAJ avant de voir

apparaitre la fenêtre de connexion à Steam.

Chose que je ne savais pas, depuis le temps, c'est que ces deux MAJ (Steam et plate-forme) permettent de télécharger

des dossiers et fichiers qui viennent compléter ceux installés par le CD.

Donc je pense que le problème devait venir soit de ma connexion au net (chose peu probable puisque je pouvais naviguer

sur le web), soit du serveur Steam.

Bonne journée.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.