• 0

[Résolu] Combinaison de touche problèmatique et problème d'affichage


darks0ldier

Question

Bonjour, (Je sais, paye ton titre à rallonge)

Voila, mon premier problème est "simple", la combinaison de touche "CTRL + ESPACE" ne fonctionne pas, c'est à dire que dans n'importe quel jeu steam (enfin tout ce qui concerne Half-life 1 et 2), je ne peux pas sauter si je suis accroupi, mais si je bind la touche accroupir sur une autre touche, là il m'est possible de sauter en étant accroupi.

Pourtant cette combinaison de touche fonctionne sur le bureau, donc ça ne serait pas le clavier qui m'en empêcherait...

En ce qui concerne mon deuxième problème, il ne concerne que Half-life 1 et Opposing force (et tout ce qui tourne autour j'imagine), (oui ça existe encore les joueurs d'Opposing force), c'est simple, j'ai le droit à ce genre d'affichage : http://www.noelshack.com/up/aaa/Sanstitre013171.JPG , même en jeu. Note que quand je change OpenGl pour Logicielle je n'ai pas de problème, mais ça devient assez moche IG. Peut-être est-ce à cause de ma résolution 1680*1050...

Bref, en espérant que vous pourriez m'aider.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Bonjour, (Je sais, paye ton titre à rallonge)

Voila, mon premier problème est "simple", la combinaison de touche "CTRL + ESPACE" ne fonctionne pas, c'est à dire que dans n'importe quel jeu steam (enfin tout ce qui concerne Half-life 1 et 2), je ne peux pas sauter si je suis accroupi, mais si je bind la touche accroupir sur une autre touche, là il m'est possible de sauter en étant accroupi.

Pourtant cette combinaison de touche fonctionne sur le bureau, donc ça ne serait pas le clavier qui m'en empêcherait...

.[/quotemsg]

Par hasard, ton steam community est sur quelle(s) touche(s) ?

Link to comment
Share on other sites

J'ai en effet msn plus, et c'est justement avec cette combinaison que j'ai pu voir que ce n'est pas le clavier qui merdait vu qu'elle faisait bien disparaitre msn...

Mais je n'avais pas pensé que ça pourrait faire conflit, je viens de la désactiver pour tester et... miracle ça marche \o/ Thanks !

Plus qu'a régler ce foutu problème d'affichage.

Link to comment
Share on other sites

Ouais, j'avais essayé, ça résolvait le problème mais côté graphisme il me semble que c'était moins soigné qu'en opengl (nan ?)

Sinon, je viens de balancer le dernier catalyst sortie sur ma machine, (j'avais le 9.6 et je viens de mettre le 9.7), et hop, miracle, plus de problème, donc ça c'est fait.

Merci de ton aide ^^.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.