• 0

Bug


dip5751

Question

Bonjour,

Voilà j'expose mon problème ayant eu un nouvel ordinateur (3Go de ram, Xp home Sp3, dual core 5200+ et une ATI Radeon Hd 4870 512 ddr3) , j'ai mis à jour les pilotes CG (datent de novembre), j'ai mis le dernier Directx (9.25) kicker mon firewall et pourtant CS:S et half life 2 buggent (seuls jeux installés pas eu le courage d'installer d'autres)

Déjà quelques problèmes au niveaux de Steam lui même, des pages qui ne s'affichent pas, impossible de choisir l'onglet jeux.... Mais là n'est pas le problème majeur.

Une fois le jeu lancé je suis victime de nombreux Freeze, et ça dès le menu. Une fois en jeu j'ai freeze sur freeze (durant 10 sec voir plus avec son en boucle et freeze image toute les 2sec) tout simplement impossible de jouer.

Alors qu'avec mon ancien PC je n'ai jamais eu de problème.

Quelqu'un pourrait m'aider parce que ça en devient stressant.

D'avance merci,

Dip

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Bonjour,

Voilà j'expose mon problème ayant eu un nouvel ordinateur (3Go de ram, Xp home Sp3, dual core 5200+ et une ATI Radeon Hd 4870 512 ddr3) , j'ai mis à jour les pilotes CG (datent de novembre), j'ai mis le dernier Directx (9.25) kicker mon firewall et pourtant CS:S et half life 2 buggent (seuls jeux installés pas eu le courage d'installer d'autres)

Déjà quelques problèmes au niveaux de Steam lui même, des pages qui ne s'affichent pas, impossible de choisir l'onglet jeux.... Mais là n'est pas le problème majeur.

Une fois le jeu lancé je suis victime de nombreux Freeze, et ça dès le menu. Une fois en jeu j'ai freeze sur freeze (durant 10 sec voir plus avec son en boucle et freeze image toute les 2sec) tout simplement impossible de jouer.

Alors qu'avec mon ancien PC je n'ai jamais eu de problème.

Quelqu'un pourrait m'aider parce que ça en devient stressant.

D'avance merci,

Dip[/quotemsg]

tout d'abord mais c'est quoi cette manie d'installer SP3 ça sert à rien à moins que tu bosse avec ton ordinateur et de plus dans les services de carte bleu avec sinon je vois pas sans déconner il y pas grand chose dans le SP3 d'utile, les correctif de sécurité vous les récupérer depuis windows update et "basta" perso je te recommanderai de refaire une installation de XP SP2 et d'allez chercher toi-même les mise à jour de sécurité sur le site microsoft, après cela demande du temps donc fais comme tu le sent!

après excellent choix les cartes ATI n'ont pas super réputation et pourtant pour le prix elles assurent graves, j'ai déjà rencontré ce genre de beugg sans doute une mise à jour qui n'est pas bien passé du côté steam ou une incompatibilité de matériel commence par :

vérifie à l'aide d'un logiciel telle que evrest ( désolé aucun logiciel opensource me vient à l'esprits, donc rabat toi sur celui à période d'essai) les temprératures de ram processeur et carte graphique.

test aussi avec une autre ram et essaye de tester en enlevant une de tes barettes et interchangent-les de place

finalement vérifie aussi que ta carte mère ( le chipset plus précisement soit à jour ) et tente d'effectuer un benchmark "viteuf"

si jamais ça persiste bah retourne le PC à ton assembleur et demande lui si il à effectué des test de stabilité et pas comme d'habitude des test se concluant sur des écrans bleu dans une arrière salle qui ne l'empècheront pas pourtant de te le refiler

sinon pour ce qui est de steam il faut virer le fichiers registry.blob et relancer steam ( afin de refaire la mise à jour de ton client, de préférence le matin il y a moins de connecter )

si ça continue vire tout et réinstalle ton steam et tes jeux qui "beuggent" ( gardes tout de même les jeux qui ne "beuggeraient" pas de côté même si il me semble tu n'en as pas installer)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.