• 0

Vista + steam = problemes


elvirus

Question

Hello,

Il y a quelque mois j'ai installé windows vista sur mon pc ,puis j'ai réinstallé steam et tt fonctionnait tres bien.

4mois Apres mon déménagement,j'ai du réinstallé windows vista ( suite a une mauvaise manip de ma part ) puis j'ai réinstallé steam mais plus rien ne fonctionne.

[*] Steam se connect

[*] Recherche serveur ok

[*] Connection aux serveurs ok

[*] Le probleme c'est que sa veut plus se mettre en 32bits ( pourtant j'ai installé les derniers drivers Ati )

---> Drivers utilisés : pilote_ati_catalyst_vista_7.10_3893 ////// 7-10_vista32-64_ccc_lang2_53258 ET 7-10_vista32_dd_53254 ( tous trois fournit par le site officiel Ati ( http://ati.amd.com/support/driver.html )

---> J'ai également essayé les drivers 7-10_vista32_dd_ccc_wdm_enu_53254 fournit par http://ati.amd.com/support/driver.html

imdrivers.jpg

Les derniers drivers me fournissent également le logiciel steam ( il est comprit dans le pack d'installation des drivers Ati )

imdrsteam.jpg

Le message d'erreur que je recois est :

probsteam1.jpg

Un autre message est apparu 1 ou 2 x et sa disait que Half-Life Launcher avait cessé de fonctionner.

Os : Wind Vista Edititon Intégrale 32 bits

Carte graphique : Ati Radéon Saphir 9600 pro Atlantis

Carte mere : Asus A7V8X-X

Voila,j'esperes que quelqun pourra m'aidé car j'ai une team a faire tourner et puis je veux refraguer moi

BgT | V!ruS

Pour me contacter par mail ou msn : arsouille_01@hotmail.com

Site : http://bgt.jexiste.fr

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Apres bien des heures de recherches,il y a du mieu.

Je me connect a steam,les mise a jour sont ok mais sa vaut pas se connecter au serveur. Les drivers Ati ( pfff du mal a trouver des valables ) sont 7-8-vista32-dd_ccc_wdm_50976 .

Merci d'essayer de m'aider a enffin réussir a me connecter aux serveur.

Link to comment
Share on other sites

Le probleme maintenant c'est que je ne sais plus acceder aux options de cs,sa plante juste apres avoir cliquer sur jeu ou un serveur,je n'ai pas la barre de chargement et donc je vois pas trop comment acceder aux options

Je m'expliques,

Je double clic sur counter-strike ( dans jeu ) ou sur un serveur cs quelquonque

probjeu1.jpg

J'arrive sur la page cs ( mais sans la barre de chargement , ni option ) la seul solution que j'ia de quitter le jeu est un ctrl alt del

cs.jpg

Pour info,je suis tombé sur ce site ( http://supportwiki.steampowered.com/fr/Remettre_les_param%C3%A8tres_Vid%C3%A9o_%C3%A0_z%C3%A9ro_et_forcer_un_mode_vid%C3%A9o qui consseil de forcer le jeu a demarrer en opengl.

Comment? Dans l'onglet jeu , puis clique droit sur le jeu que l'on veut modifier , puis propriété , puis définir les options de lancement ...

propcs.jpg

propcs2.jpg

et la la commande à mettre est " -gl " mais sa non plus sa veut rien entendre.

propcs3.jpg

Ps : Pour la 50eme fois en 4jours,je vais désinstaller steam et recommencer l'install a neuf.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.