• 0

Problème de language


GoldMan

Question

Bonjour,

Mon problème est que je n'arrive pas à mettre les jeux Steam en français.Par contre Steam depuis Windows est en francais.

C'est arriver suite à la réinstallation de Steam(après l'obligation du nouveau Steam) à cause de certains problème.

Etant donné que j'avais déjà eu ce probleme dont j'avais trouvé la méthode(mettre Steam en Anglais puis le remettre en Français)j'ai suivi la méthode mais sans succet :/

Donc voilà j'aimerais savoir si vous avez la réponse a maquestion.

Merci d'avance.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Même problème ici, et c'est encore pire depuis la sortie officielle de Steam Community : l'anglais n'apparaît plus du tout dans la liste des langues. Impossible d'utiliser l'ancienne astuce qui consistait à passer son jeu en anglais, puis en français. J'ai tenté de l'appliquer avec d'autres langues, sans succès.

Toute aide serait la bienvenue, mais j'ai l'impression que c'est un bug de Steam et qu'on ne peut rien y faire. :/

Link to comment
Share on other sites

Pour moi, quand je vais dans parametre des langues et que je veux mettre en FR : j'ai 2 options francais , et plus aucun "anglais" . Donc je me suis dis que c'était simplement une erreur d'écriture , que 1 francais sur 2 était en faite l' "anglais" manquant. Mais en fait , que je prenne l'un ou l'autre c'est le même problème , j'ai le jeux en écriture FR mais en voix anglaise. Je tiens a préciser que si je met le jeu dans une autre langue que ces deux la, genre espagnol, alors dans ce cas je peux choisir "anglais" et la j'ai tout en anglais; mais si je veux choisir FR , alors j'ai les écritures en FR et la voix en espagnol ... génial comme bug steam quoi :) vivement une update ^^

Link to comment
Share on other sites

Salut ! J´ai eu le meme probleme apres la mise a jour de steam.

Pour mettre les voix en francais il faut rentrer dans parametres de Steam, langue et choisir a nouveaux en francais(Qui se trouve de tout en haut, apres le redemarrage de steam se sera en anglais). Apres redémarrer Steam, entrer dans ´mes jeux´, propriétés, language, verrifier que c´est en francais puis entrer a nouveaux dans les parametres et choisir le language en francais. Normalment ca devrait marcher pour les voix et steam ;) a+

Link to comment
Share on other sites

J'ai dis de mettre Steam en Anglais (Pour le mettre en Anglais il faut rentrer dans parametres du language de Steam et choisir a nouveaux en francais, celui de tout en haut, apres la reconnexion Steam sera en Anglais), Apres la reconnexion, aller dans "mes jeux" et verifier dans les proprietes du jeu que se soit en Francais, puis choisir en Francais dans les parametres de Steam et se reconnecter.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.