• 0

Problème avec Steam


qbsurd

Question

(j'avais pas vu la section technique, alors je vous réenvoie mon post ici, j'aurais peut-être plus de réponses... Merci d'avance !)

Je vais commencer à en avoir l'habitude, mais là Steam me saoûle vraiment... Steam a encore buger et j'aimerais que vous m'aidiez si vous avez une solution à m'apporter. Merci.

Quand je lance Steam, tout se passe bien. Il est bien dans la barre de tâches et tout, tout est normal. Mais voici dans quels cas les choses partent en live:

1° Cas: Join d'un serveur à partir de la fenêtre Serveurs, sous windows:

1° Version:

Dans ce cas le chargement du serveur ce lance, mais pendant le chargement, voilà ce qu'il me marque:

Déconnecté

Cannot continue with model maps/de_dust2.bsp, disco(nect)...

Vous imaginez bien que le *.bsp de dust2 je l'ai...

Note: Il m'avait aussi dit qu'il me manquait le model p_ak47.mdl auparavant... Model que je n'ai pas, mais les personnes du serveur que je voulais join ne l'avait pas non plus...

Après cela je quitte Counter-Strike et Steam est planté, je dois le relancer...

2° Version:

Cette fois-ci, en joinant un serveur de cette façon, je suis bien arrivé sur le serveur. Du coup j'ai voulu tester une dizaine de minutes voir si ça marchait bien. Pour cela, je devais refaire mes config. Et en cliquant dans options, je ne peux rien choisir, il y a un joli bug qui me condense un peu tout dans une mini fenêtre à laquelle je ne peux pas touché, et c'est pareil pour Audio, Vidéos etc.

Après cela je quitte Counter-Strike et Steam est planté, je dois le relancer...

3° Version:

Il veut bien le lancer au début, fait le prechaching resources etc. Mais juste avant d'arriver sur le serveur, il revient au menu de Counter-Strike, ne veut plus m'ouvrir la fenêtre Serveurs, et les autres fenêtes ont le bug "de la petite fenêtre" (voir premier cas, deuxième version).

Après cela je quitte Counter-Strike et Steam est planté, je dois le relancer...

2° Cas: Join d'un serveur à partir de Counter-Strike:

1° Version:

Dans ce cas c'est beaucoup plus rapide, il ne m'ouvre même pas la fenêtre de recherches des serveurs...

Après cela je quitte Counter-Strike et Steam est planté, je dois le relancer...

2° Version:

Cette fois-ci j'ai pu lancer la fenêtre des Serveurs à partir de Counter-Strike. J'ai lancer un serveur, j'ai pu aller dessus. Cependant, une fois Counter-Strike quitté pour vous annoncer la nouvelle, Steam a planté...

3° Cas: Faire ses configs sous Counter-Strike

J'ai voulu faire mes configs sous Counter-Strike pour pouvoir play un peu et voir si ça buguait au bout d'un moment.

J'arrive à ouvir la fenêtre options, et là, tout en faisant mes configs, Steam plante. Je reste sur Counter-Strike (il voulait bien), mais lorsque j'ai voulu ouvrir la fenêtre des Serveurs, il n'a pas voulu, comme la première version du deuxième cas. Je relance le menu options, il me l'ouvre mais me refais le coup de la petite fenêtre comme la deuxième version du premier cas... J'ai l'impression qu'une fois qu'il avait ouvert un menu il ne voulait pas en ouvrir un autre...

Après cela je quitte Counter-Strike et Steam est planté, je dois le relancer...

4° Cas: Créer un serveur:

J'ai créé un serveur et là il a planté vers le milieu: Steam a planté, il est revenu sous le menu Counter-Strike mais sans le menu (vous comprenez qu'il ne restait plus que le fond d'écran Counter Strike vert et bleu avec les deux gamers), et j'ai du reboot mon PC. Est ce que le plantage PC venait de là, ou est ce qu'il en avait marre de tester Steam a longueur de journée... Allez savoir !

5° Cas: Join un serveur sous Day Of Defeat:

Ici aussi, après avoir lancé le join du serveur il a planté, un peu avant le precaching cette fois-ci... Vous pensez que je dois me pendre ?

Je tiens à préciser que ces bugs surviennent avant et après avoir réinstaller Steam, et installer Counter-Strike et Day Of Defeat à 100%.

Autre chose: Condition Zero (Solo) installé à part rame un peu depuis que Steam bug.

Si vous avez une idée sur le cause de ces bugs ou si vous avez une solution, n'hésitez pas à me répondre. Je peux aussi tester d'autres choses si vous avez une intuition. Si jamais j'ai une nouvelle info, je n'hésiterai pas à vous en faire part. Merci du fond du coeur.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Coucou les amis ! :pfff:

Vous allez dire que ça m'arrive souvent mais maintenant, quand je lance CS, ça me reboot sous windows au bout d'un moment (que je lance un serveur ou que je ne fasse rien), et Steam plante.

Voici les détails du plantage Steam, si ça peut donner une idée à quelqu'un:

STEAM a causé une défaillance de page dans

le module MSIMG32.DLL à 0187:0f1e8dda.

Registres :

EAX=87b71110 CS=0187 EIP=0f1e8dda EFLGS=00010283

EBX=00300014 SS=018f ESP=0076c0d4 EBP=8d000000

ECX=000000ff DS=018f ESI=83e76000 FS=3c97

EDX=005bc1b8 ES=018f EDI=87b704f0 GS=3c56

Octets à CS : EIP :

8b 06 c1 e8 18 83 c6 04 84 c0 74 77 3c ff 0f 84

État de la pile :

87b71110 83e75b10 005bc4c0 00000444 00000000 0076c35c 0076c134 0f1e29d8 87b70000 83e75b10 00000444 01ff0000 005bc07c 0000000a 00000001 00000000

Le nom du module change parfois (j'ai eu kernel32.dll etc.) mais sinon ça ressemble à peu près à cela.

A noter que la fenêtre Serveurs et Options bug aussi à moitié.

J'ai bien-sûr réinstaller Steam proprement trois fois, j'ai fait la démarche nécessaire pour le bug de la maj steam du 30 Août, j'ai vérifié les caches (faut-il défragmenter ?), fait une vérification Spyware/virus/trojan... Et j'ai rien. Si quelqu'un avait une petite solution dans la tête qu'il n'hésite pas à la poster... J'ai pas envie de jouer avec des bots toute ma vie ou alors allez payer deux euros et jouer en cyber... Merci. :whistle:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.