• 0

Probleme de carte SCSI ?


spectateur

Question

bonjour j'ai un petit probleme et a vrai dire je ne sais absolument pas d'ou il peut venir.

je voudrais donc relier a mon pc un lecteur ZIP, un truc tout vieux qui se branche par prise SCSI.

je le branche donc, et mon pc ne le reconnais pas. j'ai donc telechargé les pilotes pour SCSI de la marque du lecteur zip (iomega) j'ai installé le tout mais rien ne change.

je ne sais pas si c'est ma carte qui deconne, mon pc qui est con ou le lecteur ZIP (ce qui m'etonnerais parceque ma MPC (c'est une machine pour faire de la musique) le reconnait)...j'espere en tout cas que le seul con dans l'histoire c'est moi et que le probleme sera bientot resolu grace a vous

j'ai donc besoin de votre aide au plus vite :)

merci d'avance, a bientot

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

j'y connais pas grand chose en ZIP et SCSI, mais je peux toujours essayer de te donner quelques pistes.

Pour commencer, il faut brancher le lecteur quand l'ordinateur est éteint, ça peut causer des merdes sinon.

Essaye de le connecter sur une prise IDE ou bien sur une autre prise SCSI (s'il y en a d'autres).

Peut-être que le câble a un petit disfonctionnement, si t'en as un autre sous la main, faut tenter

J'imagine que t'as déjà dû penser à tout ça, mais sait-on jamais :)

Link to comment
Share on other sites

bonjour, merci de passer par ici.

j'ai en effet tout essayé (brancher le lecteur avant d'allumer le pc ect...)

ca peut pas etre le cable puisque ma mpc reconnait le lecteur que je le branche dessus!

pour ce qui est des drivers, pareil j'ai deja pris

je vais essayer d'installer win nt... on verra bien! sinon j'ai vu que des adaptateur SCSI to USB etaient en vente.... mais ca a l'air chero donc c'est le dernier recours, et j'ai peur qu'en plus ca ne marche pas!

enfin...la suite au prochain numero! merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.