• 0
Sign in to follow this  
naturalkillers

Graphique

Question

Salut,

Voila ce bug je l'ai depuis presque un an, je l'ai toujours après avoir changé de disque dur, de systeme d'exploitation ... en gros, il me fait chier (seule la carte graphique et carte mère est toujours la meme).

Il y a un an j'ai desinstalé The Trenches (et autres mods non-officiels) car après l'instalation, je pouvais jouer une partie (dès que le changement de map venais, sa me posais le problème suivant), et dès la seconde (meme un changement de map !) voila ce que m'affiche l'écran a chaque fois que j'arrive sur un serveur :

ttxg2.th.jpg

J'ai reinstalé les drivers de ma carte graphique (ATI RADEON 7000, je sais c'est vieux, mais 32MO c'est LARGEMENT SUFISANT, Day Of Defeat, CS, HL .. les mods officiels n'ont vraiment aucuns pbs (a part le snipeur DoD, sa me le fait aussi, génant sachant que ma classe avant était snipeur :'() ^^

Voila, j'aimerais savoir comment régler ce problème.

Merchi :)

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

après avoir péter mon 120Go en SATA150, jetais passé sur un fujitsu de 10Go a moitié mort...

Je voyais des artefacts a l'écran, les transparent était opaque et tout...Et cela avec une cg sortant de la boite

( cg et hd péter quasi en même temps :o )

j'ai acheté un autre HD et pouf tout mes problèmes étaient résolu

tu as essayer avec un logiciel gérant le SMART, pour voir si ton disque dur a une defaillance

( Active SMAR, sandra software, ect... )

tu es passé sur quelle OS ?

Share this post


Link to post
Share on other sites
  • 0

En fait, "changer d'OS" est grand dire, je suis passé d'un XP pro "normal" (le tout bete, dès qu'il est sortit) a une version "remanié"

Le disque dur, sa m'étonnerais pas qu'il y ai des défaillance, c'est un BARACUDA SEAGATE (ma marque préféré) mais meme si je dis haut et fort que SEAGATE fait les meilleurs disques dur, il a quand meme 5 ans, une 30 de formatage a son actif, 2 OS en multit boot (ME et XP) ...

J'verais pour les logs sur télécharger.com :)

Merci :)

Share this post


Link to post
Share on other sites
  • 0

D'après Active Smart 2.42

Le disque est "OK" (en vert)

Et dans "Smart infos" tout etait OK sauf la température (le temps que j'aille manger, elle est devenue OK, sachant que le PC est resté allumé :heink: ...) elle affiche 53° ce qui est impossible d'après moi, car j'ai pas de sonde a température dans ma carte mère :sweat:

Voila, maintenant je sais plus trop quoi faire :'(

Share this post


Link to post
Share on other sites
  • 0

si tu sais faire des saves, fais en et fait un bon gros formatage pour repartir sur de bonne base, je ne parle pas comme un faible comme dirait d'autre mais 2OS dont un qui foire et l'autre a des problemes graphiques...sa ce tente ? :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this