• 0

Probléme config cs


bqnsh3e

Question

Bonjour, j'ai un probléme avec ma config, lorsque j'ajoute :

alias demo "demo1"

alias demo1 "alias demo demo2;stop;record demo1;developer 1;echo -= Enregistrement De La Demo #1 =-;developer 0"

alias demo2 "alias demo demo3;stop;developer 1;echo -= Demo #1 Finie =-;developer 0"

alias demo3 "alias demo demo4;record demo2;developer 1;echo -= Enregistrement De La Demo #2 =-;developer 0"

alias demo4 "alias demo demo5;stop;developer 1;echo -= Demo #2 Finie =-;developer 0"

alias demo5 "alias demo demo6;record demo3;developer 1;echo -= Enregistrement De La Demo #3 =-;developer 0"

alias demo6 "alias demo demo7;stop;developer 1;echo -= Demo #3 Finie =-;developer 0"

alias demo7 "alias demo demo8;record demo4;developer 1;echo -= Enregistrement De La Demo #4 =-;developer 0"

alias demo8 "alias demo demo9;stop;developer 1;echo -= Demo #4 Finie =-;developer 0"

alias demo9 "alias demo demo10;record demo5;developer 1;echo -= Enregistrement De La Demo #5 =-;developer 0"

alias demo10 "alias demo demo11;stop;developer 1;echo -= Demo #5 Finie =-;developer 0"

alias demo11 "alias demo demo12;record demo6;developer 1;echo -= Enregistrement De La Demo #6 =-;developer 0"

alias demo12 "alias demo demo13;stop;developer 1;echo -= Demo #6 Finie =-;developer 0"

alias demo13 "alias demo demo14;record demo7;developer 1;echo -= Enregistrement De La Demo #7 =-;developer 0"

alias demo14 "alias demo demo15;stop;developer 1;echo -= Demo #7 Finie =-;developer 0"

alias demo15 "alias demo demo16;record demo8;developer 1;echo -= Enregistrement De La Demo #8 =-;developer 0"

alias demo16 "alias demo demo17;stop;developer 1;echo -= Demo #8 Finie =-;developer 0"

alias demo17 "alias demo demo18;record demo9;developer 1;echo -= Enregistrement De La Demo #9 =-;developer 0"

alias demo18 "alias demo demo19;stop;developer 1;echo -= Demo #9 Finie =-;developer 0"

alias demo19 "alias demo demo20;record demo10;developer 1;echo -= Enregistrement De La Demo #10 =-;developer 0"

alias demo20 "alias demo demo1;stop;developer 1;echo -= Demo #10 Finie =-;developer 0"

alias demoplayer "messagemode playdemo"

alias demorec "messagemode record;developer 1;echo -= Enregistrement De La Demo Specifique En Cours =-;developer 0""

et donc bind "F12" "demo"

et que je lance cs aprés avoir enregistré cela, le bind marche les records se lance, mais lorsque je ferme counter, et que je le relance le bind et la ligne de commande s'est effacé de mon fichier config, faut il que je mette ma config en lecture seule ? Je comprends pas, merci de votre aide.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

à mon avis on va te conseiller d'écrire cette manipulation dans un autre fichier nommé autoexec.cfg, placé au meme endroit que le config.cfg.[/quotemsg]

autoexec.cfg est plutot du temps de la 1.5, je te conseille plus de recopier ces lignes dans un fichier userconfig.cfg ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.