• 0

PCI Probleme dans les periphériques


badoune

Question

voila, dans mes périphérique j'en ai deux qui ont un petit point d'exclamation.

Controleur Ethernet.

Controleur PCI de communications simplifiées.

voila, parce que je tourne avec 10 fps même a fond et qu'avant de changer de carte mere, proc avec ma 9600PRO c'etait largement mieux.maintenant j'ai une integre mais ca devrait etre jouable.

mes pilotes sont a jour.

merci beaucoup.

Link to comment
Share on other sites

Recommended Posts

ca ne marche pas mais j'ai reussi pour le controleur ethernet .

d'apres ce que j'ai lu il faut telecharger le driver de la carte reseaux sur le site du fabricant seulement moi (comme c'est une ATI) je suis allez voir si il y avait des drivers pour les cartes reseaux, et je n'ai rien trouvé.

Link to comment
Share on other sites

j'avais fait des 'recherche c'est pour ca que j'ai poster.

mais je voudrais savoir car ma carte reseau etait en AGP avant car j'etait en AGp mais maintenant je suis en PCI ca change quelquechose?

merci kiskoll de m'aider.

et c'est ma carte mere qu'est une ATi.

et- secondo est ce qu'il ce peut que j'ai un modem integre a ma carte mere et que le disfonctionnement viendrai du fait que j'ai celui de mon ancien pc aussi dessus.ce qui en ferait deux.

Link to comment
Share on other sites

Oui Keats... tu confirmes bien ce que je disais ... ATI ne fait pas de carte mère.

Sinon badoune, suit le conseil de Keats pour qu'on ait plus d'infos.

A part ça tu dis que ta carte graphique était en AGP et maintenant en PCI ... et que tu as des problemes de FPS. Moi je crois qu'il te manque les drivers pour ton port PCI qui gere ta carte graphique; et comme ça foire au niveau du PCI, cela explique ton faible nombre de FPS.

Link to comment
Share on other sites

alors:

carte mere : PURE Performance avec X300 integere en PCI (je sais c'est pas super)(Sapphire)

avant mon pc etait en AGP j'ai racheter un proc, une carte mere, un boitier, pour que tous ca aille en PCI EX.

en remontant mon pc j'ai garder ma carte reseau.

ensuite voila je sais pas pourquoi mais mes fps son entre 10-20.

j'ai mis a jour ma carte mere avec chipset integre.

besoin d'autres choses....?

en tous cas merci.

Link to comment
Share on other sites

donc voila apres mise a jour de windows je n'ai plus de preobleme de peripherique mais mes fps sont toujours aussi bas c'est bizzard etant donné qu'avant je jouauis bien avec un beau jeu et un beu ping, fps et maintenant que ma machine est "plus puissante" c'est de la merde meme avec une 5200SE c'etait mieux et 512 de ram aussi.

now j'ai un Athlon 64 3500+, 1GO RAM, X300(integre)bof, PURE Performance,=PCI EX,pilotes a jours.

je ne comprends pas.la je crois que je ne comprend même rien du tou

Link to comment
Share on other sites

la chose c'est que c'est sur css que mes options video soient au plus faible ou a super mega a donf ca change rien du tout. j'ai tester aussi que BF2 et c'etait moche alors qu'avant avec ma 9600PRO css et BF2 etait beau.

donc en fait il faut que je m'achete une autre carte graphique.et donc ma question c'est

"ect ce que quand j'aurais instal ma new carte graphique j'orais une manip a faire dans le menu bios.(quand je fais SUP au demarrage?.

voila merci.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.