• 0

[-Résolu-] Petit problème avec les sons : /


Protech

Question

slt à tous !!!

Tout d'abord encore merci pour Anthartika et Chandler pour leur aide pour mani admin plugin.

Donc mon server est dédié en LAN il marche nikel, niveau ping ya mieux mais pour la machine c est pas mal et c est un TickRate 100. Donc en fait j'ai des petits soucis qui ne sont pas les plus graves mais ils me FONT CHIER !!! ^^

Donc en fait depuis ce matin j'essaye d'ajouter des sons en mp3. Donc je les mets dans le dossier Sound/ Mani admin et je les ajoutes dans soudlist.txt avec leur chemin comme les sons pré installés de Mani Admin. Donc je lance mon server, je vais dans le menu mani admin et je lance un son et rien ne "sort" alors que les sons pré installé de Mani admin marchent nickel : / . J'ai essayé de changer l'extension en .wav mais rien à faire : / Donc ça me frustre un peu parce que je voulais égayer le server ^^.

De plus je voudrais mettre un son à l'arrivé dsur mon server, j'ai trouvé un super tuto mais pour 1.6 : / sur cs-amx ce qui est bien domage.

Si vous avez des idées n'hésitez pas.

En vous souhaitant une bonne journée merci d'avance de votre aide ^^

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Up:

j'ai du nouveau, pour les sons ça ne marche toujours pas, mais par contre pour le son à l'arrivé du server j'ai du nouveau, j'ai regardé un peu mani et j'ai vu qu'il y avait un mp3 pré insallé mais je ne l'aime pas et je voulais le changer alors j'ai coupé un bout de musique que j'aime bien en mp3 et je le met sur mon server mais rien a faire, il ne veut pas le lire à l'arrrivé sur le server, ce son est "écoutable sur: http://protech.nik.free.fr/nightwish.mp3

j'ai testé de mettre un autre son toujours en mp3 et celui comme par magie marche mais ce n'est pas lui que je veux mettre :'( :

http://protech.nik.free.fr/demo.mp3

Donc si qq1 aurait une idée de ce coté ça serait cool.

Et maintenant j'ai une nouvelle colle à vous posé ^^

Je viens d'installer le quake sound pack et il marche nickel mais maintenant que je veux mettre les sons de "femmes" il ne veut rien savoir, j'ai renommé les .mp3 de femmes comme les orignaux histoire d'écraser et de lire mais rien à faire, il ne veut rien savoir en jeux il me sors la voix homme alors que je l'ai remplacé par des voix de femmes... 'est à n'y plus rien comprendre.

Je rappel que le téléchargement des plugins sur mon server pour un client est redirigé vers mon hébergement free (pour la rapidité des DL et pour laisssé ma BP aux joueurs) voilà merci à tous et a+

Link to comment
Share on other sites

UP:

C'est bon j'ai trouvé mais laborieusement, les sons quakes sexy mais je ne sais pas exactement comment j'ai fait, j'ai mit ces sons (les quakes sexy) partout, j'ai créer un dossier sexy mais pas tout les sons sont lus comme par exemple: "Prepare To Fight" ne se lance pas mais les headshots et autre God Like se lisent correctement.

De plus les sons que j'ai ajouté sonr aussi ok, je les ai mis dans sound/mani admin/action et j'ai indiqué le chemin sound/mani admin (à n'y rien comprendre je vous dit).

Et idem pour le son d'arrrivé j'ai bataillé comme un fou ce matin mais enfin ça marche, je l'ai mis dans le dossier sound/mani admin alors que le chemin prévu à cet effet est justement sound/mani admin/action.

Voilà bon merci encore à tous et longue vie a Vossey.

Chandler tu peux ajouter le tag [Résolu by me ^^] allez a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.