• 0

[Résolu] Problème HLSS


K4b4L

Question

J'ai récemment essayé HLSS, pour diffuser sur les serveurs CS des petites phrases pré-enregistrées que je trouve sympa (Non je ne vais pas saouler tout le monde avec ça, ce n'est pas mon genre)

J'ai suivi le tutorial de vossey, pour l'installation est la configuration, j'ai transformé mes .wav pour les mettre en : 8 bits, mono, 8000Hz

Une fois le tout terminé je lance une partie locale de CS1.6

Je fais ma touche pour sélectionner le son : la barre noire en haut s'affiche avec inscrit le nom du son, puis j'appuie sur la touche Insert (par défaut) pour jouer le son.

Je vois l'îcone de mon micro qui s'active, donc le script fonctionne bien, mais aucun son ne sort.

Croyant que c'était dû au format de mes sons, je réessaye avec les sons qui sont fournis d'origine avec HLSS, mais là, même résultat.

Donc si quelqu'un est parvenu à le faire fonctionner, pourrait-il m'expliquer comment faut-il faire ?

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

Tu n'entends pas le son je crois.

voice_lo.... 1 dans la console.

Je ne connais pas la commande exacte, mais la console t'aidera ;)

Grâce à cette commande, tu peux t'entendre.[/quotemsg]

Non je connais cette commande (voice_loopback) elle est bien activé dans le script car j'entends les bruits de fond de mon micro, mais le son sélectionné ne se lance pas.

Link to comment
Share on other sites

Quels formats t' es sons ??[/quotemsg]

Ils sont au format recommandés dans le tutorial, c'est à dire : 16bits(ou 8), mono, 8000Hz

A priori ils sont au bon endroit étant donné que lorsque j'appuie sur une des touches correspondant à un son, la barre noire en haut s'affiche avec le nom du son, mais quand j'appuie sur la touche pour jouer le son, je n'entends que les bruits de fond de mon micro, mais le son ne se lance pas.

Link to comment
Share on other sites

Ca y est j'ai téléchargé une autre version de HLSS (celle du tuto de cs-forum) maintenant ça fonctionne, mais j'ai un autre problème avec mes sons persos, en fait ils passent en acceléré, ceci dû au fait que mes sons sont en 64kbps je suppose, alors j'ai changé les options de HLSS pour mettre du 64kbps, mais ça ne change rien.

Et comme je convertis mes sons avec le magnétophone de XP je n'arrive pas à changer le bitrate.

Link to comment
Share on other sites

Oui je sais je disais ça pour plaisanter, mon grand-père était belge (paix à son âme)

C'est bon j'ai trouvé la solution, en fait le tuto est faux (je crois) parce que pour avoir un son en 128kbps (format de lecture de HLSS) il faut mettre les sons en 16 bits et non 8 comme indiqué sur le tuto, maintenant tout fonctionne, merci quand même pour votre aide.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.