• 0

"La memoire ne peut pas etre read" lalala...


BiGbox

Question

Bonjour bonjour! :)

Alors voila aprés moulte recherche a ce sujet(steam site,steam forum,des dizaines de forums...)

Je n'est toujours pas trouvé la solution a ce probleme...

Le pire c'est que ce probleme n'est pas que le mien et plusieurs dizaines(centaines? bon j'en sais rien mais je ne suis pas seul je pense)

Donc,enfaite je rexplique mon probleme qui commence sérieusement a me taper sur le systeme :/

Lors du lancement de Half Life 2,cela se passe sans aucun probleme,le hic c'est lors de 5minutes voir 15minutes grand maximum...le jeu se fige et une erreur aparé:

Erreur:

Le module xxxxxx etc...

"La memoire ne peut pas etre read"

Du coup,rien n'a faire,obligation de cliquer sur OK et retour desktop sans rien pouvoir faire ni pouvoir continuer a jouer.

Cette erreur est trés trés courante et aprés plusieurs bidouilles(reinstallation steam etc,erase .cfg , sfc/scannow ds le dos , memoire virtuelle géré par le systeme , heapsize memoire dans option lancement Half Life 2...)

Rien de ces bidouillages ne m'a permis de jouer tranquilement sans avoir ce probleme.

Mes recherches m'ont permis de constater que cette erreur n'etait pas liée a un probleme Matériel(Hardware) mais bien logiciel,j'ai pu lire sur el site de Steam que c'etait a cause du code source qui été mal codé et non propre.Et meme si la fuite du code source de 2004 a causé de sérieu probleme a Valve,ils auraient pu au moins livrer un jeu sans bug ou du moins corrigé ce GROS probleme car pour quelqu'un qui achete un jeu (qui n'est pas le moins chere en plus) il aimerait au moins pouvoir y jouer je pense.

Valve parle pourtant que les developpeurs travaillaient dessus pour corriger ce probleme de memoire read mais depuis Novembre 2004 toujours rien donc...

Enfin voila,tous cela pour demander si quelqu'un avait réussi a trouver une solution a ce probleme meme temporaire ou autres?

Merci par avance ;)

BoBox

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

deja faite sans aucunes réponses concretes...

j'ai testé les solutions proposées plus haut qui ont été cité ici également...si tu avais lu mon post en entier :)

Merci quand meme.

J'ai donc fait un autre post a ce sujet en sachant que l'ancien datée de 2004 :/ oui oui je suis en retard mais j'avais plus de sous sous pour acheter un jeu^^

Link to comment
Share on other sites

J ai eu le même problème, sans trouver LA solution!

Pour moi, une desinstallation des drivers omega de mon ATI, puis reinstall des pilotes officiles ATI ne donnant aucun résultats (enfin si une erreur à la reisntall!), j'ai donc fait une restauration de windows d'avant l'installation des omegas.

DEpuis, ça marche et j'ai même remis les omegas pour vérifier et ça marche!!

Bilan, une petite restauration, d'avant les problèmes et ça roule!!! (du moins pour moi!). :hello:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.