• 0

Configuration materielle ???


skizo44

Question

Bonjour.

Je debute tout juste sous cs 1.6 et apres avoir lu plusieurs topics ou post, je ne trouve malheureusement pas les reponses a mes questions.

J'ai actuellement un p4 2.66 avec 768 mo et une 6600 gt agp de marque ASUS, je suis chez mamadou en 2048 (2122 mètres,6231 kbps (779 ko/s)).

Mes 2 questions sont les suivantes =

J'ai un ping d'environ 60 == est il possible de le baisser un peu plus ou est ce suffisant ???

J'ai en fps un max de 60, ca ne monte jamais plus haut == Comment ameliorer le nombre de fps pour atteindre les 100 %??? Pourtant avec la carte graphique que j'ai devrai pas avoir de souci.

P4 2.66

768 mo

Alim = 420w

cg = asus 6600 gt agp / pilote=(71.89)=

Si besoin d'autres renseignements....

Merci d'avance.

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

pour cs-source il y a un patch qui augmente le fps asser fort,il y a eu une news vossey meme dessu ,je l'utilise et sa marche nikel j'ai entre 30-70 fps avec ma Fx 5700 :-D mas j'aime vraiment pas source :( Sinon il y a le driver detonator pour ta 3d qui vas augmenter encore un peu le tout ;-)

Link to comment
Share on other sites

ben moi j'ai un prob un peut simillaire j'ai 100 fps et 60 voir 80 de ping sur cs1.6 pourtan mon ordi c'est:

p4 3.4 ghz

1024 ram

2 disques dur de 200go

conection 2048

carte graphique ATIx600 256mo

donc si quelqun trouve le probleme merci de me fair savoir g meme regarder le firewall si il me boufer de la conection j'ai eu bo tou faire le prob et pa régler merci davance

Link to comment
Share on other sites

Bon apres avoir essayer encore et encore diverses choses, mes fps sont toujours pas super??? J'ai installe rivaturner pour essayer de parametrer ma 6600gt et j'ai augmenter core/memoire par autodetection...[pour info (560/1022)]....mais aucun changement majeur????

J'arrive a avoir 30 a 50 fps sous de port....

Y a t'il moyen de faire mieux???

Lorsque je change des parametres video sous source, je regarde dans la console et des lignes rouge designant ma config apparaissent???? genre " p4 2.66 mhz 768 mo etc..."

Petite info j'ai un HP t160.fr, ba ouais a l'epoque j'ai pris au plus simple...j'y connaissai rien a l'informatique.

Une suggestion svp !!!!!!!!!!

Link to comment
Share on other sites

Ok je n'ai donc pas de souci avec 1.6 pour avoir 100 fps.

Mais j'ai aussi csSOURCE et la mes fps sont en moyenne a 40/60.

Pire depuis la mise a jour, sur la nouvelle map de_port je depasse pas les 20 fps.....au secours.....aidez moi car c vraiment injouable.

Apres divers reglage et en creant le fichier autoexe.cfg -en mettant les lignes de commancde comme decrit dans un autre post === cl_phys......etc)j'arrive a stabiliser a 60/70 fps.

J'ai quand meme une 6600 gt et je pense que je peu avoir de meilleur fps. Un copain a une config moins puissante que la mienne et il tourne a 100 fps de moyenne sur de_port et les autres????????

Merci d'avance.

Link to comment
Share on other sites

ok sorry je viens de trouver l'astuce pour mes fps... en fai il directement aller dans le reglage de nvidia de la carte...et au lieu de mettre la synchro en mode "controle par l'application" il faut la desactivé soi meme et decoche la case controle par l apllication.

Reste le probleme du ping...

merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.