• 0

AGP


edved03

Question

Bon moi j'ai probleme qui commence a me faire grave chi... la.

Bon j'ai recu une sapphire 9800pro. Mon alim 400W. (carte mere 1.5 v en AGP) Le probleme est que l'AGP est desactive ou au minimum et le fastwrite aussi, j'ai beau alle dans les option catalyst (smartguard) et le reactive ben ca marche pas. Dans le bios j'ai beau chercher, il y a aucune options pour active l'agp. merci. Et tous les drivers sont a jour!

Link to comment
Share on other sites

Recommended Posts

AHaHhA ! Ca je sais ! J'ai eu le même problème :D En fait c'est un problème de driver !! Les drivers de base ne support pas AGP, tu es obligé de télécharger un driver en plus, je n'ai pas le temps de te chercher l'url mais si tu cherches un peu sur www.google.fr : - AGP 9800 pro driver - tu devrais le trouver =)

Link to comment
Share on other sites

Bon ok, j'ai reussi partiellement a resoudre le probleme, c'est a dire que j'ai tout simplement mis la vitesse AGP en 4x et le fastwrite desactive. Maintenant ma question est: Est ce que je perds beaucoup de puissance???

PS: si quelqun a les drivers pour que ca marche en 8x...merci

Link to comment
Share on other sites

non mais ma carte mere marche en 8x! Je sais pas je crois que je vais la rendre et prendre une nvidia. Si demain j'ai pas regle ce probleme, ben c'est fini les ati pour moi, j'en ai marre de ce bordel.. les drivers de merde de chez ati, les centaines de mails que j'ai ecris pas de reponse. Bon bref, si demain j'ai pas regle ce blem, ben je la rend je prend une 6600gt.

Mon probleme maintenant c'est que j'arrive a la faire marcher en 8x mais au bout d'un certain temps l'ordi ce bloque, et ce met de nouveau en mode software! :??:

Link to comment
Share on other sites

Sisi, je l'ai le manuel, j'ai tout! Et dedans il n'y a aucune options dans le bios au sujet de la vitesse agp. Mais bon c'est pas grave car je vais alle la rendre, et prendre une nvidia; 6600 ou 6800 faut voir les prix. J'en ai ma claque des ati, Deja quand j'ai recu ma 9600xt, le bordel que ca a ete avec les drivers, etc. Alors moi c'est nvidia maintenant.

Edit:Les nvidia sont aussi permormante que les ati sur HL2 et CSS?

Link to comment
Share on other sites

ben les derniers, mais bon, bientot plus. J'ai passe la nuit entiere a lire des tuto au sujet de ce probleme, et la j'en ai un peu marre, alors je vais aller rendre la 9800 et prendre une nvidia. Merci quand meme pour votre aide. Je vous tiens au courant des que je rentre, (j espere avec une nvidia).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.