• 0

Ecran noir au demarrage


Guest

Question

salut et merci de t'interesser a mon cas!! :):)

j'ai deja mis ce sujet sous la session steam mais en absence de réponse, j'écris ici, juste au cas ou.

ma conifg:

pc 880 Mhz :lol:

ram: 128 Mo; sdram pc133 :sweat:

disques durs: 1 de 39 Go assez bien . l'autre 1.5 Go (de la grosse merde, un caviar )

carte graphique: ati rage 128 GL AGP, qui supporte half life. (pas bien de se moquer!!) :whistle:

bon je passe le ventilo et l'écran

mon problème:

pendant les vacances, j'ai formaté mon ordi car il était bourré de virus. Ce formatage c'est fait dans les règles de l'art :wahoo: . j'ai ensuite réinstallé steam, avant de faire une instalation d'half life ( premiere erreur de ma part) voyant que ce ne marchait pas, j'ai désinstallé et installé mon half life ( pack half life generation) et ensuite installé steam.

j'ai récupéré mon compte et j'ai voulu jouer:

après installation, je double clique sur le jeu que je veux, il met ecran noir comme d'habitude quand ca charge puis lorsqu'il est censé me mettre la page ou on voit en fond deux mec de counter, ou alors un gordon avec les fonctions "jouer" "option""amis" et truc du style, et bien au lieu de m'afficher ca, l'écran s'éteint ou alors m'affiche un cadrillage des toutes les couleurs (super pour le morpion entre potes!! ), parfois,il m'affiche le bon fond d'écran mais avec quelque lignes qui buguaients, mais je pouvait rien faire.

dans ces moments la, l'ordi ne répond plus, je peux pas faire de capture d'image, ni Ctrl Alt Sup....

Dans ces moments la, je reboot a la main;

j'ai ensuite réinstallé comme il faut, et il me fait la meme chose.

j'ai alors essayé d'installé le pack full de 700 Mo. Idem.

voila, j'espère que vous trouverez une solution a mon probleme!!

Merci! :jap:

pour plus d'info allez voir

http://forum.vossey.com/forum2.php?config=vosseycom.inc&post=4494&cat=5&cache=&sondage=0&owntopic=0&p=1&trash=0&subcat=0 [:gilou14:4]

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

merci de répondre!!!

ouais je viens de désinstaller et réinstaller ma carte graphique et!!!

MIRACLE!! ca a l'air de marcher, (enfin ca a l'air)

en tout cas je peux jouer en solo, ce qui ne marchait pas, c'est donc bon signe!!

@toute a l'heure sur cs peut etre!!

Link to comment
Share on other sites

C'est bon tout marche, c'était une mauvaise instalation de la carte graphique!! je redécouvre enfin les plaisirs de half life et counter !!

Merci a tous pour votre soutient!! c'était sympa!!

:sol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.