• 0

Help !! C'est quoi ca ?? drol de truc sous mon mod !


ZeTaS

Question

Salut all !

Voila, je pense me racheter un nouveau PC ( on le vois dans tout les topic) mais la, ca URGE ! lol. Voila pourquoi, quand je map pour mon mod ( déja ca ram un peu et mes préfab (prop_static) sont tout en noir) mais ce n'est pas ca le probleme, c'est quand je compile, il me dis: [...]La mémoir ne peut pas etre read[...], et il continue la compile, et quand je test, dehor de ma map tout va bien ( la ville) mais quand je rentre dans le zoli sous-sol que j'ai mis, et bien voila, tout est bizard ! Regarder le help4yi.th.jpg !

Cela vient t'il de ma carte grafique ? mais j'ai remarquer aussi que c'est seulement dans le sous-sol ou j'ai mis des LIGHT !

Voila, merci de votre aide :)

ZeTaS

PS: Ma carte grafique est : Nvidea GeForce 4 MX

€dith: le Q au lieu de viseur, c'est normal :)

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Bien, le truc de LA MEMOIR NE PEUT PAS ETRE "READ" , peut etre, mais comment réglé ce probleme...Mais c'est la ou j'ai mis une lampe JAUNE ( sur une ancienne map, j'avais mis QUE des lampe blanche, tout allais bien, sauf a un endroit ou ma lampe était jaune, et la, ba, bug !

Ba, voici le log au cas ou, mais ya un truc jenre "LEAK" mais ma map n'a pas de trou, ou autre, et quand je joue ya pas de leak..

Le truc, c'est que je ne sais pas si c'est dans CREATION ou ici qu'il faut que je poste, car en meme temps, l'éreure de compile vient de mon PC

€dith: :( j'ai refais met lumiere, mais nein, It isn't the light , lol, ca ne vient pô des lumiere

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.