• 0

probleme halflife 2


Guest

Question

salut, voila j'ai half life 2 sur un p4 2.4 ghz 768 de ram et une ati 9600 pro 256 ddr. mon probleme est lorsque je joue en solo ou a cs source a 3, 4 joueurs je tourne dans les 60 - 70 fps. mon probleme est plus le nombre de joueur augmente en multijoueur , plus les fps dessente. exemple a 18 joueurs mes fps dessende a 20 fps. la carte graphique n'as pas l'aire de ramé mais le reste oui. d'ou ça pourai venir? :( :(

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

[citation=37396,0,2][nom]kortez a écrit[/nom]Ta RAM est de bonne qualité ? est-ce une no-name ???

De quel taille est ton DD ??

Tu devrai le defragmenté et aprés on voit OK ?[/citation]

non !! ne defragmente pas. Ca ne sert pas a grand chose croit moi =)

par contre, il a raison ... ta configuration m'a l'air bonne et ce serait idiot d'avoir des barettes mémoires de mauvaises qualité

Link to comment
Share on other sites

[citation=37413,0,3][nom]diem4n a écrit[/nom]non !! ne defragmente pas. Ca ne sert pas a grand chose croit moi =)

par contre, il a raison ... ta configuration m'a l'air bonne et ce serait idiot d'avoir des barettes mémoires de mauvaises qualité[/citation]

Et pourquoi il ne devrait pas défragmenter ??? Tentes toujours. Sinon regarde dans tes processus si il n'y en a pas un qui te pompe des ressources

Link to comment
Share on other sites

[citation=37414,0,4][nom]Kiscool a écrit[/nom]Et pourquoi il ne devrait pas défragmenter ??? Tentes toujours. Sinon regarde dans tes processus si il n'y en a pas un qui te pompe des ressources[/citation]

a voir la configuration qu'il a, ça ne lui servira a rien .

bonne idée pour les processus ! mais je penserai me pencherai plutôt sur ces mémoires :sol:

Link to comment
Share on other sites

en fait le probleme si c'est bien la ram , je ne l'ai pas quand je joue a hl2 avec 40 bots.... mais [#ff0000]pk esque[/#ff0000] ça foire en multijoueur :s autrement c'est vrai que ma ram est depassée , c'est de la sd-ram 133 mhz de marque samsung.

aussi hier j'ai formaté, le pc tourne avec 25 processus y compris power strip et j'ai 550 mo de ram libre pour le jeu.

Link to comment
Share on other sites

j'ai constaté que je n'etait pas le seul a avoir des probleme d'important ralentissement sous CS source . voir le forum de steampowered. j'espere qu'il vont corrigé ça , pour que ça fonctionne au moin comme hl2 deathmatch sans ralentissement :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.