• 0

Probleme Catalyst


Guest

Question

Bonjour a tous !

Je vous expose mon probleme :

Je suis malheureux détenteur d'une radeon 9600pro 128mb et des que je mets mes drivers de carte graphique a jour, j'ai des bugs qui apparaissent dans tous mes jeux. Ils se présentent sous forme de pointes qui sortent du sol, de la pointe de mon canon (sous hl2), de tout quoi !

J'ai beau installé, réinstallé, re-réinstallé les catalyst, ça ne marche jamais. . . T_T

Alors peut etre que ça vient de ma manière d'installer les drivers, je suis pas tres doué pour ce genre de trucs... Ou alors ça veint peut etre de mes autres composants (comme ma carte mere) qui n'accepte pas les drivers... Je n'en sais rien, et c'est d'ailleurs pour ça que je demande de l'aide.

Si vous pouviez soit m'indiquer comment installer un driver, soit me donner des hypothèses a propos de ce dysfonctionnement...

Merci.

P.S : Les derniers drivers que j'ai essayé d'installer sont les catalyst 4.11.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Mon DirectX est a jour oui (9.0c)

Quant a ma carte mere, j'en change demain =]

Sinon les derniers drivers sont pas les 4.12 ?

Edit : Les derniers sont bien les 4.12

Oui ce sont bien ceux la, mais quand j'ai vu ce que ça faisait quand je les mettais a jour, j'ai pas voulu essayer les 4.12 (trop chiant de réinstaller ou de faire un backup a chaque fois)

Je vous tiens au courant de l'évolution ou de la régression de mon probleme avec ma nouvelle motherboard demain.

Link to comment
Share on other sites

[citation=36192,0,5][nom]tEtEdEoUf a écrit[/nom]Mon DirectX est a jour oui (9.0c)

Quant a ma carte mere, j'en change demain =]

Sinon les derniers drivers sont pas les 4.12 ?

Edit : Les derniers sont bien les 4.12

Oui ce sont bien ceux la, mais quand j'ai vu ce que ça faisait quand je les mettais a jour, j'ai pas voulu essayer les 4.12 (trop chiant de réinstaller ou de faire un backup a chaque fois)

Je vous tiens au courant de l'évolution ou de la régression de mon probleme avec ma nouvelle motherboard demain.[/citation]

chiant ???

Ca m'a pas pris un An :sweat:

Link to comment
Share on other sites

chiant ???

Ca m'a pas pris un An :sweat:

Ouais ouais, mais c'est quand même chiant a uninstall/reinstall. :\

Sinon aujourd'hui j'ai eu ma nouvelle carte mere j'ai mis les 4.12 et directX 9.0c et tout marche impec.

Ca ve,ait de ma carte mère je pense. C'était une vieille bouse :vomi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.