• 0

Problème de Netcode


Guest

Question

Salut les gens,

Alors voila mon problème qui dure depuis assez longtemps.

Après installation de CS etc.. je règle comme à mon habitude le menu de steam " Settings -> Internet -> Dsl > 768 "

Ensuite, connexion à un serveur et réglage du netcode comme ceci :

- rate 20000

- cl_cmdrate 100

- cl_updaterate 100

... la partie terminée ( 0 choke / loss ) je quit cs .. puis à la prochaine partie 100 de choke dès la connexion avec le même netcode :s

J'ai tout analysé et voila le seul paramètre qui change seul sans action de ma part : " Settings -> Internet " pour passer tout seul à Lan/T1. Je repasse donc en Dsl > 768 etc.. mais Lan/T1 reviens automatiquement.

Ma seule solution est alors de changer mon netcode tout en acceptant de garder Lan/T1, par celui ci :

- rate 20000

- cl_cmdrate 100

- cl_updaterate 25

... le choke retombe alors à 0 pour enfin s'y stabiliser.

J'éspère que vous avez compris mon problème, assez dificile à expliquer.

J'aimerais ne pas avoir a sacrifier ma qualité de jeux en passant le cl_updaterate à 25 étant connecté en Freebox V4 15Mb.

Ce problème à t-il déjà été rencontré ? Comment y remédier ?

Merci pour tous vos futurs conseils

ps .. ne pas me conseillez un formatage car je format assez souvent et toujours le même problème

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

[citation=35426,0,2][nom]ChandlerBing82 a écrit[/nom]rate 25000

cl_cmdrate 70

cl_updaterate 70

si ca passe pas :

rate 18000

cl_cmdrate 50

cl_updaterate 50

et tu réduis progressivement ;)[/citation]

Merci pour les réglages mais je ne suis pas encore chez moi pour le moment donc je ne testerais que demain ou se soir ..

Tes conseils sont pour quelle configuration : Lan/T1 ou Dsl?

Quoi d'autres ?

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.