• 0

amx 0.9.9 et warcraft 3 ???


patapouf

Question

Salut à tous ;)

J'ai installé amx 0.9.9. recemment et tout fonctionne impec ! (c'est deja ca :/)

Puis une idée lumineuse (?) m'est venue : "et si j'installait ce magnifique plugin qu'est warcraft3FT??"

Depuis c'est la cata...j'ai telechargé plusieurs versions de W3, je suis meme repassé en amx 0.9.7, j'ai tout essayé (dans les limites de mes (faibles?) competences et j'ai toujours le meme probleme :

Quand je lance mon serveur la premiere fenetre qui permet de parametrer les options s'ouvre bien , je valide le demarrage du serveur, la fenetre de load s'affiche puis plus rien , la fenetre s'efface et retour au bureau comme si de rien etait :/

mon serveur redemarre bien lorsque je supprimme les dll du modules.ini de metamod qui concernent W3...et la evidemment dans la console je me retrouve avec un : plugin w3 : bad load ...

Ma question est la suivante :

existe t il differentes versions de W3 pour les differentes versions d'amx ?

si oui : ou puis-je trouver celui qui tourne sous amx 0.9.9

si non : faut il que je le "recompile" (bien que je ne sache pas le faire :)) ?

Par ailleurs, je cherche toujours comment reactiver l'autobuy , si quelqu'un a une idéee, je suis preneur aussi ;)

Merci de vos réponses ;)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.