• 0

grand besoin d'aide


furygan

Question

bonjour a tous

j'ai deja demandé de l'aide en debut de semaine... j'ai essayé de resoudre mes problemes tout seul mais rien n'y fait... :(

donc je en prie!! , il y a bien qqun qui a eu le meme probleme que moi ou qui peut m'aider !!!

j'ai regardé quasiment toutes les pages du forum;....

alors j'ai aol adsl 1024Ko un celeron 1.7GHz 512 Mo de Ram une carte graphique pny Geforce fx 5200 128 mo avec ses derniers pilotes, un modem bewan et une soeur... :)

windows xp norton anti virus et son firewall (NAV desactivé pour essayer)be faster, winboost xp...toute la panoplie du frageur fou ...

steam a ete desinstallé et reinstallé entierement aucune mise a jour en cours dans le moniteur, tous les jeux sont ok a 100%, config carte: synchro vertical desactivé reglage anticrenelage desactivé...

tout ca pour en venir a mon probleme, j'ai un ping d'environ 70 ce qui n'est pas le nirvana mais qui est honnete, donc je vais sur plusieurs serveurs pour etre sure, je joue et par intermittence j'ai des pics de lag (de 70 je passe a 150)(obseré sur le net graph en ms) cela dure 1/2 a 2 secondes pendant lesquelle je ne peut tourner ou tirer... tres facheux pour jouer :(

et cela me le fait aussi sur le jeu en solitaire... beaucoup moins mais des fois je ping a 40???!!!

j'ai bien sur essayé le fichier config.cfg de vossey... mais non

alors le plus marrant c'est que sur le portable d'un copain avec NAV win XP P4 2.8 256 ram meme connexion, enfin ma connexion chez moi (aol) une gforce fx5200 et bien ca marche nickel a mort!!!!!!!!!!!!

donc je suis degouté et j'ai vraiment besoin d'aide

si vous avez reussi a tout lire svp aider moi!!!!! :( :(

merci les amis :)

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

En fait, au début j'aurai dit que c'est AOL (parce que c'est vraiment foireux), mais était donné des pics de lags jusqu'a 150, même hors connexion, là je pense que c'est un problème avec ton ordi : sois ta un virus, ou un worm ...

Tu peut me décrire ce "lag"? Car il peut y avoir lag et ramage ;)

Link to comment
Share on other sites

pour le virus j'ai deja fait plusieurs scan avec NAV et ras...

je ne sais pas ce qu'est un ramage donc je vais te decrire ca: si je suis en train de marché tout droit et que je veux tourner a droit je continue tout droit et je vois dans le net graph le pic de ms... idem quand je tir, je veux arreter et ca continue encore 1 seconde... tres desagreable et surtout pas facil de jouer comme ca... :(

Link to comment
Share on other sites

Si tout le monde pouvait expliqué son probleme comme toi :sweat: sinon pour ton probleme je ne vois vraiment pas mais comme dit kiome c'est surement un logiciel ou un virus qui te fais sa! Essaye de telecharger ardware aussi c'est pour virer en quelque sorte tout les espions de ton pc^^ enfin je sais pas si sa te servira mais sa sera toujours sa de gagner.

Link to comment
Share on other sites

ben j'ai pas si bien decrit car j'ai oublié de dire que j'avais aussi spy bot pour tout ce qui est spyware et game gain 2 pour optimisation systeme...est ce que ardware et un clone de spybot?? et puis j'ai aussi essayer de couper tout les logiciels sauf aol et steam (enfin les logiciels presents dans la barre des taches...)

je viens de reessayer et en fait c'est quand il y a bcp d'action (le pire c'est fy_iceworld...:) ) on diraique le systeme n'arrive pas a gerer toutes les données...

Link to comment
Share on other sites

A mon avis de 1, Aol :o :non: enfin c'est ce que je pense...

Et de 2, si tu a un ping en solo, tu as deja essayé de tout réinstaller??? (steam, CS... pas ton PC quoi que...)

Link to comment
Share on other sites

ben non c'est pas ma connexion car comme je l'ai decrit j'ai essayé avec le pc d'un pote chez moi en lui installant aol et ca marchait super bien, et pour le 2 je viens de desinstallé steam et tout les mods, et de tout reinstallé...:(

je crois qu'il me reste la solution briquet... :)

Link to comment
Share on other sites

[citation=16406,1][nom]furygan a écrit[/nom]ha voila une voie bien interessante chandlerbing et c'est la que tu peux surement m'aider... comment fait-on pour voir ces fameux processus???

(t'as vu au faite toi qui n'aime pas le style sms la c'est beau non ?) ;)

[/citation]

ctrl+alt+suppr => gestionnaire des taches > processus

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.