• 0

Probleme The Specialists


Ictarius

Question

Est-ce que quelqu'un pourrait me dire quelle version de The Specialists est utilisée sur le nouveau serveur de jeu Vossey ?

J'ai installé la beta2.0 ça marche pas

J'ai installé la 2.1 ça marche toujours pas

Il faut faire quoi alors ?

Merci de me répondre

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

il me raconte que le protocole est différent donc que j'ai pas la bonne version

pourtant en installant la version 2.1 et en essayant de me connecter au serveur il me répond que je ne peux pas jouer a un jeu que je n'ai pas encore installé alors que je viens de le faire

Link to comment
Share on other sites

lu,c koi l'ip de ce serveur,je comprend et ne sais po ou sont les ip de ces serveur et comment on s'y connecte...

[#ff0000][g]modumodo : Le style SMS est interdit ![/g][/#ff0000]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.