• 0

Probleme pr jouer en reseau "LAn servers are....."


Guest

Question

Bonjour, je viens de monter mes 2 pc en reseau , lorsque je jou a des jeux comme age of empire...sa marche nickel , par contre j'ai installer sur chaque pc le meme counter strike qui se lance sans cd.et donc je creer une parti en reseau local sur l'un des 2 pc , et quand je veut rejoindre avec l'autre, je voi la partie creer ms je peut pas la rejoindre , sa charge un peu et sa me marque 'LAN servers are restricted to local clients (class c)' si quelqu'un peut m'aider, se serais sympa . merci

Link to comment
Share on other sites

Recommended Posts

Si age of empire fonctionne, le réseau fonctionne donc je ne pensse pas que cela vienne des ip ou du masque

( à part class C :? peut être les adresses ip de class C font merdé donc vérifie si tes adresses se trouvent entre 192.0.0.0 à 223.255.255.0 mais moi je suis en plein dedans et sa à toujours marché ) sinon rajoute sv_lan à 1 dans le config.cfg ( il faut vérifié que tu n'est pas la ligne sv_lan 0, sinon tu l'éfface )

Link to comment
Share on other sites

Disons que si tu as un masque de 255.255.255.0 (ce qui est preque certain vu que tu dois pas avoir de sous réseaux) les IP ne sont pas obligatoirement du sytle 192.168.x.x mais bon ces adresse son les plus utilisées :)

As tu essayé en inversant le PC server et le PC client ?

Verifie tes IP; a mon avis ton PC client qui est configuré en DHCP et qui attrape l'IP pas defaut (qui n'est pas une classe C je crois)..........

Link to comment
Share on other sites

Non ,sa marche toujours pas , j'ai essayerde chnager les ip , de mettre 192.168.0.1 ac comme masque ss reseau 255.255.255.0 et sur le 2eme pc : 192.168.0.2 ac le mm masque ss reseau , ms sa ma fai planter mon reseau (impossible de jouer a age of empire) dc j'a itous remi comme s'etait.

Link to comment
Share on other sites

nan , en metant sv_lan 1 dans serveur.cfg et listenserveur.cfg , sa me fait jr le mm probleme.

impossible de vous connecter au serveur raison : LAN servers are restricted to local clients (class c)

:'(

Link to comment
Share on other sites

En principe une fois ta partie crée tu vas dans la console du server et tu tappe sv_lan, il devrai te dire si il est a 1 ou a 0.

Sinon tu tappe sv_lan 1 dans ta console (je sais si c'est possbile de changer la valeur sv_lan une fois la partie creé)......... aprés verifie tes ip (ipconfig) et dis nous.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.